Two issues: Chrome and Folders problem

Discussion in 'Mac Basics and Help' started by The.316, Sep 1, 2013.

  1. macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    #1
    I have two things that I do not like.

    1. Every time I open up Chrome on my MBP or iMac, I am getting a puff of smoke on my bookmarks toolbar. I tried installing the beta version of Chrome, but I am still getting the smoke. Here is a video of the issue:

    http://s1104.photobucket.com/user/the316/media/Smoke_zps38227744.mp4.html

    What is weird is it only does it with the Youtube bookmark. Once I remove it from the bar, it doesnt do it, but when I add it again, it does it.

    2. Sometimes when I transfer stuff from my iMac HD to an external HD, it completes, but the folder in the external HD shows that the status bar in it at half full, and it has the little X, with a circle around it, in the corner of the folder. If I double click the folder, the item is in it though.

    [​IMG]
     
  2. macrumors 6502

    Joined:
    Sep 7, 2010
    #2
    First if you are having problems with Chrome, then downgrade from the beta to the current stable release.

    Second: have you repaired disk permissions, restarted, and cleaned your caches?

    Cheers
     
  3. macrumors 6502

    Joined:
    Aug 21, 2013
    Location:
    San Francisco
    #3
    I'd recommend using the latest stable release, rather than using the beta.
     
  4. thread starter macrumors 65816

    The.316

    Joined:
    Jul 14, 2010
    #4
    Clean my caches, as far as everything? In the library, and web browsers?

    What I did was I removed youtube from the toolbar, closed and reopened Chrome, added it to the toolbar, and it now seems to be working fine. Oh, and before all that, I removed the bookmark file in Chrome, via the application support folder.
     
  5. macrumors 6502

    Joined:
    Sep 7, 2010
    #5
    As far as your user library cache folder contents. You can end up with odd issues when you have bloated cache files.


    Cheers
     
  6. macrumors G4

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #6
    That second issue I have all the time. Waiting until the Finder's done with all jobs then Force Quitting it clears it up.
     

Share This Page