Two minor issues with ML

Discussion in 'OS X Mountain Lion (10.8)' started by Maxintosh5, Jul 28, 2012.

  1. macrumors newbie

    Joined:
    Jul 11, 2012
    #1
    I have two, kinda of three, issues with ML so far. I hope someone can help me out. Thanks!

    1. My post-its in dashboard revert to yellow upon a restart no matter what. It is a small thing, but it is annoying. Is there a fix?

    2. The reading list in Safari severely lags when expanding and closing. Some pages are better than others, but it always lags. I don't remember it lagging in Lion.

    3. I just sense an overall lag when shifting desktops in mission control. Four-finger swiping seems less smooth.

    Sorry if these were already addressed. Thank you in advance for the help!

    rMBP 2.6/16/512
     
  2. macrumors member

    dbyway

    Joined:
    Jun 26, 2012
    Location:
    Utah
    #2
    Seems like more of a hardware problem not being able to run ML at full speed. Updates will come out which may fix your problems but there's nothing that one could really do right now it sounds like. :/ My business parter hasn't upgraded from his 3 year old iMac and it runs ML slowly.

    Edit: you're using a rMBP? That's really odd.
     
  3. macrumors 68020

    Joined:
    Oct 12, 2006
    #3
    What resolution setting are you using for your display?
     
  4. thread starter macrumors newbie

    Joined:
    Jul 11, 2012
    #4
    I'm using the native retina resolution.

    And just to clarify, the computer is still super fast; it's just those little things.
     
  5. macrumors 6502

    Joined:
    Jun 15, 2011
    #5
    A bunch of others are having the Mission Control lag problem on an rMBP; it has to do with Safari's new Core Animation functionality. Can you check to see if it's noticeably worse with Safari running?
     

Share This Page