Two problems while mirroring

Discussion in 'Apple TV and Home Theater' started by sence, Oct 27, 2011.

  1. macrumors newbie

    Joined:
    Oct 14, 2011
    #1
    Hi,

    While mirroring Ipad 2 and Apple tv 2 i get no sound in apps not apple such as Pirates, Sim City etc.. But garage band gives me sound, anyone else got this problem?

    Also when raising the resolution to 1080p wich my tv support the menus and native stuff in the apple tv look great but mirroring displaces the screen of the ipad and does not size it correct, anyone else got this and solved it?
     
  2. macrumors 68000

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #2
    What do U mean "raising the resolution to 1080p"? The max on apple tv settings is 720p.....
     
  3. thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #3
  4. macrumors 6502

    Joined:
    Jun 14, 2010
    #4
    That is for the original Apple TV (with version 2.0 of the software), not the ATV2. Which one do you have?
     
  5. thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #5
  6. macrumors 6502

    Joined:
    Jun 14, 2010
    #6
    No worries. Yep it seems that AirPlay Mirroring only works properly at 720p for me too. Does your TV not accept 720p?
     
  7. thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #7
    Hi, i think it does. I have not tried it (bought the little puck yesterday :) ) The menus and stuff looked pretty great at 1024, and the cut bit of the mirroring from what i could see looked pretty good, it would be great if it just aligned the displacement.

    Have you experienced any problems with sounds not playing from certain aps Peter?
     
  8. macrumors 6502

    Joined:
    Jun 14, 2010
    #8
    720p should look just as great :)

    I haven't noticed any problem getting sound out of apps but I haven't used mirroring that much. I did just try Sim City Deluxe HD and got sound but had to turn the volume up quite a bit on the TV to hear anything.
     
  9. macrumors member

    Joined:
    Jul 19, 2011
    #9
    Its a bug that occurs when your already in an app and then turn on AirPlay mirroring, what you can do is turn off mirroring go back to spring board turn it back on again then launch app that should give u sound.. Or it could also be that the apps just don't support audio out with AirPlay mirroring like apples Trailers app
     
  10. macrumors 68000

    Defender2010

    Joined:
    Jun 6, 2010
    Location:
    England
    #10
    This article says nothing about 1080p.....it clearly shows 720p as the max res setting for Apple tv 2.
    Ok, just read you made the mistake....sorry
     
  11. thread starter macrumors newbie

    Joined:
    Oct 14, 2011
    #11
    Hi guys, thanks for the help i actually found the not so obvious solution to this, for the sound that is. It seems that turning on the sound button did the trick, what made me not check this was the fact that the native apple apps such as garage band played sound on the TV but not second party apps such as sim city. Switching the sound button on the iPad did the trick :)
     

Share This Page