Two Safari Problems / Questions

Discussion in 'Mac Help/Tips' started by MacKenzie999, Jun 29, 2003.

  1. MacKenzie999 macrumors regular

    Joined:
    Jan 24, 2002
    Location:
    Boston
    #1
    Hi everyone...

    I have two problems with Safari , from 1.0 back to earlier versions.

    First, when clicking on a link I often get either a blank page or a page where the type is blown up thousands of percent so that it is unreadable. There are often a number of errors noted in the location bar at the bottom of the frame.

    Second, whenever I go to a new page, it asks me for permission to decrypt items from Autofill Keychain (usually it asks me twice). I have no idea what this means, but being a little bit privacy paranoid :eek: I deny this.

    So...any helpful suggestions? I am a designer, not a tech guy, so please be gentle...

    Also, what files should I delete if I need to do a clean install of Safari?

    FYI Explorer works just fine, although I am really eager to be rid of it and use Safari as my main browser.

    Also FYI, G4 / 466 / 1.25gb ram / OS 10.2.6

    Thanks in advance!
    -Mike
     
  2. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    The AutoFill keychain is probably activated any time you visit a page with forms. So even a simple search engine could trigger it.

    Trashing the application should be sifficient, but you should also delete the preferences in:
    ~Library/Safari
    ~Libary/Preferences/com.apple.safari.plist
     
  3. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #3
    repair permissions first

    keychain problems are almost always permissions related, i find. your keychain file becomes locked, so it doesn't save your settings. it's happened to me.

    pnw
     
  4. MacKenzie999 thread starter macrumors regular

    Joined:
    Jan 24, 2002
    Location:
    Boston
    #4
    Thanks!

    Thanks guys, Safari seems fine now, I'm just a couple of error-free days away from trashing my only M$ application...
     
  5. Bob Dobbs macrumors regular

    Joined:
    Jul 17, 2002
    Location:
    California
    #5
    safari test

    just wanted to see if i could post without crashing - as safari 1.o usually does
     

Share This Page