"Two-sided" printing option grayed out in "layout" drop down of Canon MX700 printer

Discussion in 'Mac Peripherals' started by scorpion nebula, Jan 10, 2010.

  1. macrumors newbie

    Joined:
    Jan 10, 2010
    #1
    Hi everyone,

    I've converted from Windows to the new Macbook and have run in to a problem with my printer (Canon MX700). One of the functions I used often when connected to a PC was the double sided printing function. After installing the latest Mac drivers from Canon's American homepage I get a lot of printing options on my mac, but under layout the double sided printing option is marked gray and I'm unable choose this option.

    Has anybody noticed something similar using a canon printer? Any ideas concerning how to fix this?

    Thanks!
     
  2. macrumors 6502

    Joined:
    Jun 13, 2006
    Location:
    Manchester, UK
    #2
    I had a very similar problem.
    I have 3 HP printers, (2 inkjet and 1 colour laser), none of them have automatic duplexing. But support manual two sided printing. However I came to print a two sided document today on my HP laser and the two sided printing option was greyed out. Now I used this LOADS in the past, so something must have changed. Turns out some new HP drivers came through on Apple Software Update, and somehow broke the manual duplexing (Driver Version 1.2.0.224). So I deleted the printer and found some older drivers, popped them in, at it worked - the option was no longer greyed out.

    I also have a Canon iP4300 printer - however the option was never greyed out for me - manual duplexing has always worked.

    So: Try getting some "older" drivers. It may bring back the option for whatever reason.

    If not, try opening up System Preferences -> Print and Fax -> Click on the Printer -> Options and Supplies -> Driver Tab. Then look for a duplexing tick box. This needs to be ticked to do 2 sided automatic printing if you printer has a duplexer.

    Hope that helps,
    Dan
     
  3. macrumors newbie

    Joined:
    Oct 6, 2010
    Location:
    London, UK
    #3
    That worked for me. Thanks.
     
  4. macrumors newbie

    Joined:
    Nov 17, 2010
    #4
    Some what was the fix for MX700 Duplex printing?

    rosshuggett what worked? I couldn't find the tick box referenced by danielbriggs nor did updated drivers solve the problem.

    So how do you get manual duplex (i.e. two-sided) printing to work from a Mac OSX 10.6 to a Canon MX700?
     
  5. macrumors member

    Joined:
    Mar 27, 2009
    #5
    Try deleting the printer [systems preferences>print & fax]. Then add it back - when asked if you want to add the printer, look for a checkbox that says something like "duplex printing" and check it. That should enable 2-sided printing option in "Layout"

    That worked for me.
     
  6. macrumors newbie

    Joined:
    Dec 19, 2010
    #6
    WorkForce 40 Two-Sided is dimmed

    There's no tick box, or delete-and-add driver did not work. Help! :confused:
     
  7. macrumors 6502

    Joined:
    Jun 13, 2006
    Location:
    Manchester, UK
    #7
    Try installing the printer with some older drivers.
     
  8. macrumors member

    Joined:
    Nov 10, 2009
    #8
    Can you guys shed some light on which older drivers have in fact solved this issue for the mx700? Thanks in advance.
     
  9. macrumors newbie

    Joined:
    Mar 18, 2011
    #9
    Almost a solution

    I am new to mac as well and I have this problem with my canon mx 320 printer. I have found a band-aid for it though. I tried the driver downloads, I really don't know what I am doing though, and it didn't work. So I have found that if you set your printer to print the pages "Normal" instead of reverse order then print the odd pages of the document first. you can pick up the stack of printed papers, flip them over, put them right back into the paper feed and then print the even pages on back of them. Its kind of inconvenient, but it works.
     
  10. macrumors newbie

    Joined:
    Mar 8, 2007
    #10
    Two-Sided (duplex) printing on an Epson WF-3520

    1. Get to the PRINT dialogue box from the application.
    2. Select the PRINTER... option (generally near the PAGE SETUP button)
    3. Click OK/YES to get past the Print Setup dialogue box overrides.
    4. Select your Printer
    5. Under the LAYOUT pull-down menu under the page range to print (e.g. All vs. From 1 to 1) select Two-Sided Printing Settings
    6. Under Two-sided Printing: Select either Long-Edge Binding (left side of page) or Short-Edge Binding (top of page)
    7. Select the Document Type
    8. Click PRINT

    NOTE: You can save this under the PRESETS pull-down at the time by selecting SAVE CURRENT SETTINGS AS PRESET and name it something like: Portrait (Duplex).
     
  11. Giuly, Feb 23, 2013
    Last edited: Feb 23, 2013

    macrumors 68040

    Giuly

    #11
    This was grayed out for people, which was the problem. So is it for me, because my printer doesn't have auto-duplexing without an add-on.

    You can however print the odd page numbers in normal order (first page first or FIFO; both to select under 'Paper Handling'), then take the stack and insert it with the text facing up and top first, then print even page numbers in reverse order (first page last or FILO). At least that's the way I'm aware of to archive manual duplexing.
    Just make sure that you don't end up with non-matching pages because the last page of the document was odd, in that case you have to remove it from the stack before printing the even numbered pages.
     
  12. macrumors newbie

    Joined:
    Jun 12, 2013
    #12
    tried everything even down graded my driver...

    I am Using A Konica Buzhub 600, on mac realized the printers driver was the problem and using the generic laser printer driver, it allowed the duplexing option to be selected. allowing the two sided printing.
     
  13. ozonnnn, Aug 1, 2013
    Last edited: Aug 1, 2013

    macrumors newbie

    Joined:
    Aug 1, 2013
    Location:
    Venice, CA
    #13
    Duplexer

    This worked for me too, thanks.
    Two-Sided (duplex) printing on an Epson WF-3520
    1. Get to the PRINT dialogue box from the application.
    2. Select the PRINTER... option (generally near the PAGE SETUP button)
    3. Click OK/YES to get past the Print Setup dialogue box overrides.
    4. Select your Printer
    5. Under the LAYOUT pull-down menu under the page range to print (e.g. All vs. From 1 to 1) select Two-Sided Printing Settings
    6. Under Two-sided Printing: Select either Long-Edge Binding (left side of page) or Short-Edge Binding (top of page)
    7. Select the Document Type
    8. Click PRINT

    NOTE: You can save this under the PRESETS pull-down at the time by selecting SAVE CURRENT SETTINGS AS PRESET and name it something like: Portrait (Duplex).
     
  14. macrumors newbie

    Joined:
    Aug 27, 2013
    #14
    Still need help with duplexing

    Hi all,

    I have carefully read all the post on this thread to enable duplex.

    I have gone into the print and fax on my mac, changed the driver to generic PCL Laser Printer, selected the Duplexer and Ok.

    I did notice that the Two-Sided options have now been enabled and so selected the Long-Edge binding. I have also saved it in presets as Portrait Duplex as ozonnnn suggested.

    Unfortunately the printer still does not print double sided so I do not know what more to do.

    My printer is an HP Laser jet P2035, and just wondering if this is got something to do with specification.

    Any help will be much appreciated.
     
  15. macrumors newbie

    Joined:
    Oct 15, 2013
    #15
    Double SIded Printing on Mac OS X (Samsing printer)

    FOUND IT!!!
    (system)
    1. Print and scan
    2. Open print queue
    3. Driver
    4. there should be a check box "Duplex Printing Unit"

    Check it. This is what kept it from working for me.
     

    Attached Files:

  16. macrumors newbie

    Joined:
    Jan 15, 2015
    #16
    Nope - still no solution

    That didn't work for me. Whether I click "Open Print Queue" and then "Settings", or "Options & Supplies" I get to the same part of the System Preferences for Printers & Scanners. On mine there is no tab or other option for "Driver", only a line saying what the driver is.

    My driver is the latest version, downloaded today from the Canon website (accessed from UK). I can't find any way to enable the now grayed-out 2-sided option that was always there before. :(

    BTW, please note, fellow-posters, that the original query related to a Canon printer, so your solutions for other brands and models may work on those, but not on Canon. Mine is a PIXMA MG5350, OSX 10.9 Mavericks (soon to be upgraded to Yosemite)
     
  17. macrumors newbie

    Joined:
    Oct 30, 2009
    Location:
    California
    #17
    Grey out of the two-sided printing appears standard in layout menu choice from 10.6 through Yosemite for many consumer printers. I've had it with HP, Brothers and Epson low and midrange products. If you want two-sided printing you need to change menu choice on print menu from the <app> or 'Layout' option to 'Two-Sided Printing Setting'. Higher end printers and network based printers often allow you to put all those options in the 'Layout' setup.

    My Epson Workforce model has further limit on only 2 siding std letter size. Legal and heavy gauge are denied as its smart enough to know they'll jam the paper flipping path.
     

Share This Page