Typing bug in safari

Discussion in 'OS X Mountain Lion (10.8)' started by lionheartednyhc, Aug 9, 2012.

  1. macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #1
    I have this issue in safari where I will be typing and all of a sudden text will disappear and then after I keep typing it will then reappear. It also causes the cursor to jump around because of this. I can't tell if its related to autorcorrect or not. I can usually get it to happen if I type a few lines of text.

    This is what it loos like when it happens. Notice the lines that take place of the missing text:

    [​IMG]

    Anyone had this or know how to fix it?
     
  2. macrumors 6502a

    Joined:
    Oct 19, 2007
    Location:
    uk
    #2
    not to mine when i was using it regularly a few days ago. i have moved back to chrome anyway
     
  3. macrumors newbie

    Joined:
    Jul 27, 2012
    #3
    Same problem!

    I'm having the same problem, have you solved it?

    I have mountain lion with all the updates. I've always been a safari user but might go to chrome because of this.
     
  4. macrumors regular

    Joined:
    Oct 4, 2005
    Location:
    Germany
  5. thread starter macrumors 65816

    lionheartednyhc

    Joined:
    Jul 13, 2009
    #5
    Sadly not. I ended up swapping the computer for a new one because I was having a bunch of other issues too. It seemed to go away for a bit..but now its back on the new computer. Are you guys using any extensions?

    I currently am using 1Password and Reddit Enhancement Suite.
     

Share This Page