Typing double letters

Discussion in 'MacBook Pro' started by AV8TOR, Dec 19, 2010.

  1. macrumors regular

    AV8TOR

    Joined:
    Mar 8, 2010
    Location:
    Fort Worth TX
    #1
    On my MBP when I type words with double letters suck as "seek, week" only one e gets typed unless I slow down on the second letter e. It is not limited to the letter e either. I do not have this problem on my iMac. I believe it to be a setting because it happens when I am using the laptop and when I am at work I use a dual monitor configuration and a wireless keyboard. The same results with the wireless keyboard too.
     
  2. macrumors 68000

    NickZac

    Joined:
    Dec 11, 2010
    #2
    If you go to Settings and then Keyboard, does adjusting the 'Key Repeat Rate' help?
     

Share This Page