Ultra-Wide SCSI card compatibility Issues under OS X

Discussion in 'Macintosh Computers' started by revenuee, Oct 16, 2003.

  1. revenuee macrumors 68020

    revenuee

    Joined:
    Sep 13, 2003
    Location:
    A place where i am supreme emporer
    #1
    I posted a simular thread a few days ago, but i got a little more information now- that and i can't find my old thread :(

    Okay

    So this is the problem

    I have a Orange Micro Grapplet SCSI 940UW card installed into my G4 AGP

    This card controls my Seagate 18.2 gig Hard drive- and it mounted fine under OS 9 but won't work under OS 10.2.

    I looked into some Firmware updates, and i talked to the manufacturer of the card and this is what i got

    These are email correspondends that the rep and I exchanged:

    NOTE: some information will overlap with what i just posted

    To whom it may Concern,

    I have a Grapplet SCSI 940UW card installed into my G4 400 AGP. To it i have installed a 18.2 GIG Seagate SCSI internal drive. This set up works fine under OS 9.2 conditions. However upon updating to OS 10.2, this drive will not mount on my desktop, and i have no way off accessing it, other then by booting into 9.2. I suspect that i need a firmware update. After looking on your website, i noticed that although there is in fact and update, i found nothing suggesting that it supports OS 10.2.

    My question is - Is my interpretation accurate? is there no OS 10.2 support for my SCSI card?


    reply from rep

    CRS#126828
    We do not have firmware for the Grappler 940UW to work in OS X. You may be
    able to get it to work by using chipset specific firmware.
    http://www.advansys.com/support/index-download.htm
    Orange Micro does not support this firmware.


    i went to the website, but i'm not sure what firmware to download and to install, and how exactly to do it.

    I was hoping that maybe someone here knew a little about this, and could maybe point me in the direction i should go inorder to get my hard drive to work again.

    Thanks - revenuee
     
  2. revenuee thread starter macrumors 68020

    revenuee

    Joined:
    Sep 13, 2003
    Location:
    A place where i am supreme emporer
    #2
    Guess not much interest

    Oh well

    I went to the site, and i got the proper update, and the hard drive worked for a while, and then i restarted my computer, and it stopped working again

    any advice?
     

Share This Page