Ultrasnow for OS 4.2.1

Discussion in 'iPhone Tips, Help and Troubleshooting' started by PinoySaMI, Dec 2, 2010.

  1. macrumors member

    PinoySaMI

    Joined:
    Aug 9, 2010
    #1
    If my iphone modem firmware/baseband (5.15.04) is not listed, does that mean it cannot be unlocked by Ultrasnow?

    How can I upgrade or downgrade my baseband?
     
  2. macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You have to update your baseband to 6.15.00 (iPad) to unlock. The iPad and iPhone baseband have simliar software code.

    Read the first post explaining this "Ultra Recycle" http://blog.iphone-dev.org/
     

Share This Page