Units in queue

Discussion in 'Distributed Computing' started by Vlade, Mar 22, 2004.

  1. Vlade macrumors 6502a

    Vlade

    Joined:
    Feb 2, 2003
    Location:
    Meadville, PA
    #1
    Here is what I get when I type work in my terminal

    PHP:
    [Jake-Levetos-Computer:~] jakelevework
    Start of data
    Process 1
    Protein
    p850_p53dimer850
    Protein
    p258_NpN
    Completed 1150000 out of 5000000 steps  
    (23%)
    Completed 1200000 out of 5000000 steps  (24%)
    Completed 1250000 out of 5000000 steps  (25%)
    -
    rw-r--r--  1 jakeleve  admin  54900 Mar 22 16:55 wudata_06.arc
    -rw-r--r--  1 jakeleve  admin  54660 Mar 22 22:42 wudata_06CP.arc
    End of data
    [Jake-Levetos-Computer:~] jakeleve
    It seams my p850 WU is stuck and not uploading... here is the last log file, it seams its not trying to upload my WU anymore... is there anyway to get it to try to upload?

    PHP:
    Arguments: -local -advmethods 

    [01:34:18] - Ask before connectingNo
    [01:34:18] - User namemAc-Vlade (Team 3446)
    [
    01:34:18] - User ID 215350A71DF2D917
    [01:34:18] - Machine ID1
    [01:34:18
    [
    01:34:18Loaded queue successfully.
    [
    01:34:18] + Benchmarking ...
    [
    01:34:36
    [
    01:34:36] + Processing work unit
    [01:34:36Core requiredFahCore_78.exe
    [01:34:36Core found.
    [
    01:34:36Working on Unit 06 [March 23 01:34:36]
    [
    01:34:36] + Working ...
    [
    01:34:37
    [
    01:34:37] *------------------------------*
    [
    01:34:37Folding@home Gromacs Core
    [01:34:37Version 1.56 (December 232003)
    [
    01:34:37
    [
    01:34:37Preparing to commence simulation
    [01:34:37] - Looking at optimizations...
    [
    01:34:37] - Files status OK
    [01:34:37] - Expanded 53679 -> 274153 (decompressed 510.7 percent)
    [
    01:34:37
    [
    01:34:37Project258 (Run 31, Clone 71Gen 3)
    [
    01:34:37
    [
    01:34:37Assembly optimizations on if available.
    [
    01:34:37Entering M.D.
    [
    01:34:57] (Starting from checkpoint)
    [
    01:34:57Proteinp258_NpN
    [01:34:57
    [
    01:34:57Writing local files
    [01:35:00Completed 1150000 out of 5000000 steps  (23)
    [
    01:35:00Testing CPU type...
    [
    01:35:00Done testing.
    [
    01:35:00Extra AltiVec boost OK.
    [
    02:28:27Writing local files
    [02:28:29Completed 1200000 out of 5000000 steps  (24)
    [
    03:42:20Writing local files
    [03:42:22Completed 1250000 out of 5000000 steps  (25)
     
  2. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #2
    Should be doing it automaitcally. Just wait a couple of ... hours/days
     
  3. Vlade thread starter macrumors 6502a

    Vlade

    Joined:
    Feb 2, 2003
    Location:
    Meadville, PA
    #3
    Thats the thing, I have allready waited a few days...
     
  4. jbeetz macrumors member

    Joined:
    Jan 8, 2004
    #4
    Vlade...

    You're running about an hour and 14 minutes per percent on this one... it'll take many days (about a hundred more hours at the rate you're going now) to complete and upload. Check back through FAHlog.txt to see when the work unit started (some 31 hours ago?) and then above that to see if the prior unit uploaded.
     
  5. Vlade thread starter macrumors 6502a

    Vlade

    Joined:
    Feb 2, 2003
    Location:
    Meadville, PA
    #5
    I'm not that stupid, I know the WU I am on is different than the one I am trying to send, thats why there are 2 units in my work command. My FAH Log was to big so it was just deleted today, but I remember it trying like normal 1 or 2 times, and then suddenly stopping!
     
  6. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #6
    You have a logfile that hasn't been deleted. That's why you're seeing the extra protein name.

    In this case, the logfile is not logfile_06.txt, it's something else. It was apparently busy when the protein was being finalised and couldn't be deleted. You'll find it in the work directory for protein 1.
     
  7. jbeetz macrumors member

    Joined:
    Jan 8, 2004
    #7
    Dude!

    Sorry, didn't mean anything of the sort. Just tryin' 't help. :(
     
  8. Vlade thread starter macrumors 6502a

    Vlade

    Joined:
    Feb 2, 2003
    Location:
    Meadville, PA
    #8
     
  9. thejazzman10 Guest

    #9
    by the way, whats up with your avatar Vlade?? it seems to be dissing apple??
     
  10. twiztidn8v macrumors member

    Joined:
    Jan 18, 2004
    Location:
    Ocean City, MD
    #10
    look at the last line of his sig right above your post..... :)
     
  11. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #11
    Sure. If you have any questions about the work stuff, PM me. I didn't really notice the thread until late. I could have saved you some grief. Sorry.
     

Share This Page