Unreal Tournament 2004 demo isn't working!

Discussion in 'Games' started by G5Unit, Sep 5, 2005.

  1. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #1
    How can this be? What am I doing wrong? I open it then it shows the splash creen then about 15 seconds later it disappears. Specs are in sig.
     
  2. Oryan macrumors 6502a

    Oryan

    Joined:
    Apr 1, 2005
    Location:
    Lincoln, NE
    #2
    You might want to check out the logfile at Users/Username/Library/Application Support/Unreal T...04/System/UT2004.log. It might give you a clue as to what failed, if it's software related.

    Sorry I can't help anymore. The demo runs fine for me on my PM G5.
     
  3. G5Unit thread starter macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #3
    Any ideas?
     
  4. Eric5h5 macrumors 68020

    Joined:
    Dec 9, 2004
    #4
    Well, it's not able to load a bunch of stuff. So I guess it's not installed correctly?

    --Eric
     
  5. G5Unit thread starter macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops
    #5
    I am downloading from MacGameFiles right now but it's soooooo slow. Anyone know where it can go at like at least 200kps?
     
  6. TrenchMouth macrumors 6502

    Joined:
    Nov 21, 2002
    #6
    cant help you, sorry. it is obvious that your copy of the demo is missing a few things or it is corrupted. not too many places still host the demo. if you wanted to know if it would run well on your computer, it will, and at that if you like fps games then i would suggest just going out and getting a copy. it is by far my fav game on the Mac.
     
  7. mattmack macrumors 6502a

    mattmack

    Joined:
    Dec 12, 2002
    Location:
    San Francisco Area
    #7
    macologist.org has it, but it is a slow server as well
     

Share This Page