Unsyncing CardDAV

Discussion in 'Mac Basics and Help' started by TSNWork, Feb 19, 2013.

  1. macrumors newbie

    Joined:
    Mar 18, 2011
    #1
    Hi all,

    A few days ago I set up a CardDAV sync of my (iCloud/On My Mac -- in my case, a MBP) Contacts with Gmail. I then decided I didn't actually want to do this, and (I thought) deleted the sync. In the days since, however, I will periodically see "Sync Alerts," telling me that syncing with Google Contacts will change more than 25% of my contacts or groups on this computer. In System Preferences --> Mail, Contacts & Calendars, it looks like the only sync set up is iCloud. What can I do to stop receiving these sync alerts? Thanks very much.
     
  2. macrumors P6

    Weaselboy

    Joined:
    Jan 23, 2005
    #2
    Look in Contacts preferences and make sure this box is UNchecked.

    [​IMG]
     
  3. thread starter macrumors newbie

    Joined:
    Mar 18, 2011
    #3
    That appears to have done it (and I'm more than slightly embarrassed that I didn't find that myself). Thanks very much!
     

Share This Page