Unusually high traffic on new server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by ccutler, Aug 4, 2010.

  1. ccutler
    Expand Collapse
    macrumors newbie

    Joined:
    Aug 4, 2010
    #1
    I recently purchased a colocated mac mini, and have not even configured the server yet (its been sitting for roughly 6 weeks now).

    I checked the traffic logs today (provided by the host, not on the server) and I am seeing .5 GB incoming and 1.5 - 2.5 GB outgoing daily. This amounts to roughly 40GB in the past month. It appears to have started a week after I signed up.

    I contacted the host and they said this is normal for Snow Leopard.

    Can anyone confirm that this IS normal? 1.5 - 2 GB daily outgoing seems awfully high to me.

    Thanks,
    -Chris
     
  2. angelwatt
    Expand Collapse
    Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
  3. ccutler
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Aug 4, 2010
    #3
    Well, its a mac mini running snow leopard, not serving anything - pretty much new out of the box.
     
  4. Les Kern
    Expand Collapse
    macrumors 68030

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #4
    "I contacted the host and they said this is normal for Snow Leopard"

    My ass.
    More info is needed, like what host, but SL server without ANY services running will generate close to ZERO traffic. However, if you HAVE set up some services, like Update Server, that IS normal.
     
  5. belvdr
    Expand Collapse
    macrumors 601

    Joined:
    Aug 15, 2005
    #5
    But that would mean more incoming data, not outgoing (from the view of the server).

    OP, if no services are running on the box (exclusion of DNS and Open Directory), this just isn't possible.
     

Share This Page