update applescript?

Discussion in 'macOS' started by billchase2, May 1, 2006.

  1. billchase2 macrumors 68000

    billchase2

    Joined:
    Feb 28, 2006
    Location:
    Ann Arbor
    #1
    i'm trying to use some software on my powerbook and it says i need applescript 1.9.0 or higher and that i'm only running 1.1.0...

    how do i update it?
     
  2. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    I think it's getting confused. The AppleScript version is tied to the system you have, and according to your signature you have Tiger, which includes AppleScript 1.10 (one point ten). AppleScript 1.1 hasn't been used for over a decade. I suspect the software is interpreting 1.10 as 1.1, so you'd probably need to contact the developer to get them to fix this (or use a computer with Jaguar or Panther installed which included AppleScript 1.9).
     
  3. billchase2 thread starter macrumors 68000

    billchase2

    Joined:
    Feb 28, 2006
    Location:
    Ann Arbor
  4. bbarnhart macrumors 6502a

    bbarnhart

    Joined:
    Jan 16, 2002
    Location:
    Stilwell, Kansas
    #4
    Did you ever resolve you issue and did it involve Split & Concat? I'm having the same issue. Thanks
     

Share This Page