Updated new facebook app. Iphone froze, rebooted & stuck on white apple logo!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by willpower101, Oct 10, 2011.

  1. macrumors regular

    Joined:
    Jul 12, 2009
    #1
    Is there anyway I can fix it without restoring from a backup? (don't want to loose everything) :p
     
  2. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Damn.
    Now I'm affraid to update Facebook:D
     
  3. macrumors newbie

    Joined:
    Oct 9, 2011
    Location:
    Miami, FL
    #3
    i deleted the app then did a fresh install. works great!
     
  4. thread starter macrumors regular

    Joined:
    Jul 12, 2009
    #4
    was going to do this but it won't reboot :p

    So I found out she doesn't sync apps or photos in itunes, however she did sync a few days ago.

    Where those backed up though?
    Will a restore overwrite those and cause her to lose all app data / apps and photos?
     
  5. macrumors member

    Joined:
    Jan 12, 2009
    #5
    The same exact thing happened to me.

    I downloaded the update, restarted my phone, and it's been on the logo for 3 hours now... I can't find a way to fix it... :mad:
     
  6. macrumors newbie

    Joined:
    Oct 10, 2011
    #6
    Iphone 4 Facebook update apple logo

    Thanks Facebook, same thing happened to me. :mad:
     
  7. macrumors member

    Joined:
    Apr 23, 2008
    Location:
    The South
    #7
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Same thing happened to mine as well. I had tried to do a hard reset but it just kept restarting....finally got it to shut off completely. Then restarted fine after about 10 minutes. I thought it was toast!
     
  8. macrumors newbie

    Joined:
    Oct 10, 2011
    #8
    Facebook iPhone Lock up

    I just experienced the same kept soft resetting eventually shut off, waited a bit and hit the power button to turn back on, about 4 minutes phone back! Keep playing with it guys until it shuts off, phone acts normal now
     
  9. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Hell no, Im not even bothering with it untill they issue a new update that doesnt screw up peoples phones.
     
  10. thread starter macrumors regular

    Joined:
    Jul 12, 2009
    #10
    another friend had to double click home, force close the app, delete the it, and reinstall it before the phone rebooted to get it to work.

    We ended up restoring, but first we used reincubate iphone backup extractor in trial mode to verify that all the photos and game data from the last year was in the most recent backup. (it was)

    Hopefully it will be better in 30 minutes. /crosses fingers.
     
  11. macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #11
    works fine on mine, iPhone4 ios5 :cool:
     
  12. macrumors 6502a

    Joined:
    Mar 15, 2011
    #12
    same ;)
     
  13. macrumors newbie

    Joined:
    Jun 26, 2010
    #13
    Same here

    Just loaded the FB app. When it was installing on my 4G is stopped 3/4 of the way through and it froze my phone. After doing a reset, I now get the Apple Logo appearing and nothing else. I have tried resetting a few times, but not luck. It just keeps bringing up the apple logo. It has been like this for 30 minutes now. Anyone know how to get the phone to actually stay off and not re-boot?
     
  14. macrumors 6502a

    sawah

    Joined:
    Sep 13, 2010
    #14
    I didn't have any problems updating facebook this morning. Seems to work just about a good as facebook always has :p
     
  15. macrumors newbie

    Joined:
    Nov 27, 2009
    #15
    same here! i thought my 3gs just finally died, but now i see that i'm not the only one having this problem. has anyone tried this?
     
  16. macrumors 68020

    AndrewR23

    Joined:
    Jun 24, 2010
    #16
    Happened to me too. Finally restarted after 10 mins.
     
  17. macrumors member

    S7A2G6

    Joined:
    Aug 19, 2011
    Location:
    America (**** Yeah)
    #17
    FB update dis the same thing to me this morning. I did a hard reset (the real one) hold home and power at the same time. The "power off" comes down. Keep holding. Then the white apple comes on. Keep holding. Then the white apple screen will flash and come right back to white apple. After that, I left it alone, plugged into my MacBook. Mowed the lawn (2hours) and when I came back everything was fine. Had to re update FB, but everything works great.

    The new FB app is far far far better than the previous. I wish I could say the same for the actual site. Anywho, hope this helps!
     
  18. macrumors regular

    Joined:
    Oct 16, 2008
    #18
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Sounds like the mobileme keychain sync bug. How many of you people with this problem use mobileme for syncing?

    I've seen it as an iOS developer. I sync my keychain to mobile me on my mac, then when i install an update of my app, it bricks the phone due to a mismatch of some keychain data. Evidently it makes iOS think that it's being jailbroken, so it goes into lockdown.

    That could be the case here, since facebook probably relies on stored credentials for its HTTPS encryption.

    Either way there is NO WAY this is facebook's fault! Apple's OS should never do this, ever, no matter how crappy an app may be. It should never ever do this.

    This is 100% Apple's fault!
     

Share This Page