Updates not installing....

Discussion in 'Mac Apps and Mac App Store' started by NusuniAdmin, Apr 28, 2004.

  1. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #1
    Hi, I have just discovered this today when i tried doing quicktime, itunes updates. They will not install, SU gets to "expanding" part and it locks up. So i dled the itune off apple.com and the installer will not even open. Any ideas? Please help.

    NOTE: I am actually repairing permissions as i type, if it works i will repost immediently!!!
     
  2. dukemeiser macrumors 6502a

    dukemeiser

    Joined:
    Dec 17, 2002
    Location:
    Iowa
    #2
    You might try opening the Installer from the Finder and then selecting the package to open.
     
  3. NusuniAdmin thread starter macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #3
    I have. The repair permissions did nothing either. I am scared....The whole system has been acting up over the past week, which is odd cause i did a full reinstall/reformat a little over 2 months ago.
     
  4. Chad Woodland macrumors newbie

    Joined:
    Dec 9, 2003
    #4
    My fix from Apple

    I too was having a problem downloading and installing software. Everything would go fine until the software would begin to install and then it would hang. It turns out that there was a rougue font installed on my machine and I had to go in and turn it off. In all user accounts. Then everything was fine agin. I had to call apple to get the solution and I can't really remember how to do it. So give Apple support a call.
     
  5. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #5
    When I went to install iTunes it would hang or stop, it did it twice so i ran disk utility and it installed nicely.
     
  6. NusuniAdmin thread starter macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #6
    bah, oh well im getting a new computer in a month anyways...
     
  7. Chad Woodland macrumors newbie

    Joined:
    Dec 9, 2003
    #7
    Apple Forums

    Look in the Apple info forums on the Apple web site. I posted the instructions there about 2 months ago. Its silly but there is a font active in the directories that is not an Apple font and it causes the installer to crash. Good luck.
     

Share This Page