Discussion in 'Mac Apps and Mac App Store' started by devro, Nov 14, 2004.

  1. devro macrumors newbie

    Jun 5, 2004
    I need to update my emac from 10.2.2 to 10.2.8 but on the website it says I need 10.2.6 or higher to do so. Does this mean I've got to upgrade the OS's step by step consiquently from 10.2.2 all the way through 10.2.4 etc? I hope not!!
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    Have a good hunt for the suitable 'combo' updater to take your machine to 10.2.6

    I'm surprised that a 10.2.8 combo updater won't do the job in one step.

    In fact, what's wrong with this?
  3. devro thread starter macrumors newbie

    Jun 5, 2004
    ah thanks alot mate. As you can probably tell I no nothing about compuiters!! Hopefully this will work now so I can get my bloody scanner working> help much much appreciated

Share This Page