Updating from 10.2.8 to Panther

Discussion in 'macOS' started by ksibast, Oct 13, 2005.

  1. ksibast macrumors newbie

    Oct 10, 2005

    Can anyone help me? I'm running OSX 10.2.8 on my G3 iMac and I want to update to Panther and then Tiger. I have installed the various updates free from Apple's site, but when I start the installation with the Panther 10.3.4, I am presented with a message saying something along the lines of : cannot install essentials. Please update firmware. ???? I thought that's what I did when running the Software Update.... What am I doing wrong?? Any help and tips will be much appriciated.

    :) :cool:
  2. Macky-Mac macrumors 68030


    May 18, 2004
    the "update" from 10.2.8 to 10.3 isn't free.....you'll have to buy Panther if you really want it

    you don't need to install Panther to go to Tiger though....just buy Tiger and install it
  3. AlBDamned macrumors 68030


    Mar 14, 2005

Share This Page