Upgraded to Panther from Mac 9.2 Internet will not work

Discussion in 'macOS' started by fotodigi, Jan 30, 2007.

  1. fotodigi macrumors newbie

    Jan 30, 2007
    Wondering if someone can help me figure out my problem? I recently upgraded from Mac 9.2 to Mac 10.3.9. I cannot connect to the internet through any browsers in operating system OSX. I have SBC DSL and called them for support and they said to try to find a driver for OSX. With no luck I've ended up here. I can connect to the internet if I restart in Mac 9.2 with no problem. Any suggestions?
  2. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    This is just an offhand guess, but based on my experience with Yahoo! SBC (now at&t) DSL, here's my random guess:

    A few years back, SBC required a special little extension to get your DSL modem to connect to their service. It existed for 9.x, but not OSX as far as I know--my boss had it at home.

    More recently, though, the free modems they're giving out to new customers handle the authentication in the modem, so any computer with an ethernet jack will work just fine.

    My guess is that you have one of the old modems and you have the app installed on OS9, but it doesn't exist on OSX.

    If it's just standard PPPoE, you can configure that in OSX's Network preference pane. If it's something "custom", then your only option is to buy a newer modem (thankfully, they're not very expensive).
  3. sambob macrumors newbie

    Sep 4, 2006
    I got the same damn problem I went from 9.2 to 10.2.4 It will make the connection O.K. but the browser IE 5.2 can't find the server or a server, but I boot in to 9.2 no problem's
    only difference Is I'm using a dial up connection. Ideas anyone??
  4. sambob macrumors newbie

    Sep 4, 2006

Share This Page