upgrading 1gen with qwkpwn 2.1 jailbreak?

Discussion in 'iPod touch Hacks' started by Importroller, Oct 20, 2009.

  1. macrumors newbie

    Joined:
    Aug 7, 2008
    #1
    from what I've read, if I upgrade to 3.0 or better I will lose my jailbreak. I'm having a problem where if I try to download some apps, it says this is not compatible with this iPod. I was thinking that if I upgrade my firmware to 3.0 or better this would be fixed. So if I update to 3.0 will this stop happening, and what is the best program to use to jailbreak a 3.0?
     
  2. macrumors 604

    jmann

    #2
    For 3.0 you can use Redsn0w. If you wanna update to 3.1.2, you can use Pwnage tool.
     

Share This Page