Upgrading from MLPostFactor

Discussion in 'OS X Mountain Lion (10.8)' started by vvinushan, Jun 2, 2013.

  1. macrumors newbie

    Joined:
    Jun 2, 2013
    #1
    Hello there. I am new to this forum and I just want to know if I can upgrade to future macs (10.9 etc) after using MLPostFactor. Thank you.
     
  2. macrumors 604

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    If you needed mlpostfactor to install 10.8, it's likely you would need a newer version of mlpostfactor to install 10.9, assuming that your hardware could even be forced to run 10.9.
     
  3. thread starter macrumors newbie

    Joined:
    Jun 2, 2013
    #3
    10.9

    Thank you. If there will be an MLPostFactor 10.9 or further than I'll be fine.
     
  4. macrumors 604

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    Don't count on it. 10.9 might have code that requires newer hardware than what you have and fooling it might not work.
     

Share This Page