Urgent - EThernet was gone AWOL!

Discussion in 'macOS' started by wowser, May 2, 2005.

  1. wowser macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #1
    Everything was going fine, then I set my eMac to sleep. I came back two hours later to find I couldn't connect to my network. I connect via LAN. I went to the Network panel in Preferences. It showed 'Internal Modem' with a red light. This is fine, as I don't use the modem. However, there was absolutely no option for the built in Ethernet below it. Normally, if my network goes down, I just look in the Network panel and see an amber light besides the Ethernet option, telling me the wrong IP. This time, that option has vanished. I tried automatically setting it up, but it would not work. Evern when my network cable is unplugged I always see the Ethernet option displayed. I can select Ethernet from the drop down list of ways to connect, but all the settings are empty. Please Help!!
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    System Prefs -->
    Network -->
    Show: Network Port Config

    Make sure Built-In Ethernet is checked.
     
  3. patseguin macrumors 65816

    patseguin

    Joined:
    Aug 28, 2003
    #3
    I had a similar problem when I was beta testing Tiger. I changed my computer name (in sharing preferences) to a name without spaces or special characters and it seemed to have solved it. If you use a router, you may need to reset it as well.
     
  4. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #4
    It's checked in 'port config'. But still no dice.

    I'll try the name thing, but i'm not holding out hope.
     
  5. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa

Share This Page