URGENT HELP! My computer is going crazy!!!

Discussion in 'Mac Basics and Help' started by NarKEd, Jul 24, 2006.

  1. NarKEd macrumors member

    Joined:
    Jan 16, 2004
    #1
    [​IMG]

    See that image? well, thats how my Finer Icon looks (in my dock and when I use apple-tab to toggle between apps.

    I dont have any clue what could that be.. a virus?? the strange thing is that those "random color points" each day (or couple of days) "infect" more my finder icon image. For example, The last week the points only reached the eyes of the happy finder face. but now the points reached its mouth!.

    I have tried running Norton antivirus but the application crashes after some minutes of "virus searching". **LATEST EDIT: I managed to run norton antivirus after repairing some permisions, but it couldt find any virus.

    Have you guys seen something like this before????
    any suggestions???

    If you look closely you can see two white dots at the left side of the image. this is another issue I have, probably a graphic card issue?, the problem is that I see random white points in my screen. they look like dead pixels but when I move a window over them, or I draw a "selection box" (holding click and moving the mouse) over them they disappear and appear in other part of the screen. The white pixels problem started when I traveled to europe and plugged my G5 in the 220 volts thing. I was sure it was something about the vltage but now Im in 120 volts again and the problem is still there. Maybe something could have happened in the airplane that was transporting my computer? it was damaged because something hitted the box.. I dont know.. but this is very strange
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    It's almost certainly not a virus.

    Could be a video card issue...what kind of machine is it?

    Are you still under warranty? Can you take it to an Apple Store and have a genius try to diagnose it?
     
  3. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
    #3
    G5 dual 2ghz (not core duo, the old model)
    2 GB RAM
    video card: ATI Radeon 9800

    The "white dots" issue Im almost certain is a graphic card issue, but that the finder icon looks that way seems to me more like a virus. strange thing is that evry time I restart the computer the finder icon gets more messed up.

    I restarted using the "eDrive" from my techtool pro application, and the finder icon looked OK, but the white dead pixels icon issue was there.

    I think Im not in warranty anymore because my computer is like 2 years old.
     
  4. ceruleanventure macrumors regular

    ceruleanventure

    Joined:
    Jun 12, 2006
    #4
    The same thing happened to my iMac g5 (isight though) I think it's either a video card or a motherboard issue because once they replaced the motherboard the problem went away. The only difference is that my screen had distortions all over it.
     
  5. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
    #5
    ceruleanventure: what thing happened with your imac?, the strange finder icon or the white dead pixels problem?
     
  6. todd2000 macrumors 68000

    Joined:
    Nov 14, 2005
    Location:
    Danville, VA
    #6
    Im not an expert, but it seems strange to me that you would have a video card issue that would affect JUST the finder icon especially since it does it in your dock, and with Cmd+Tab. If this was Windows I'de share you Virius theroy, but.... I really don't know what would cause this, have you tried logging in as a different user, and see if it looks normal? If so then somehow (though I have no clue how) your preferences got messed up. As for the white dots that might be your video card.
     
  7. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #7
    If you relaunch Finder, what happens with both problems?
     
  8. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
    #8
    I relaunched the finder (using control-alt-escape) and... The strange finder icon problem IS GONE!!!! (thanks WildCowboy, you are a genius)

    I would have thinked that restarting the computer is the same as relaunching the finder but it seems like it is completely different things. I dont know what caused the problem (maybe some corrupted preferences or something), but Im glad this is not a virus and this is over : ) by the way, is there any app that checks for corrupted preference files?, if not that would be a great software.

    The white dots problem is still there, and Im 99.99% sure is a graphics card problem. I think it suffered some damage when I transported my mac or when I used 220volts.
     
  9. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #9
    Yeah the graphics card issue might be resolved by installing the ATI drivers again (check versionTracker.com).

    Otherwise I wouldn't describe your computer as going crazy. A slight over-reaction?
     
  10. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
    #10
    Sorry, I was scared about that strange finder icon because each restart was getting worse. My theory was that when the random color dots reached the bottom oh the icon all my computer was going to be erased because it was a mad virus. hoppefully it was not.

    Ill download the drivers and report if that worked
     
  11. NarKEd thread starter macrumors member

    Joined:
    Jan 16, 2004
    #11
    Second problem solved! I removed the graphics card, used a lot of dust off to clean it, and I inserted it again into the AGP slot. Now I dont see those white dots dead pixels.
     
  12. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #12
    And people scoff when I say that they should clean dust out of their cpus!

     

Share This Page