URGENT HELP NEEDED! Extremely loud "pop" heard from inside of my dual 867!

Discussion in 'Macintosh Computers' started by alphaone, Aug 12, 2003.

  1. macrumors 6502

    Joined:
    Aug 12, 2003
    #1
    I don't know what to make of this. I was just sitting browsing the web on my MDD Dual 867 when I heard an extremely loud pop from the computer (it was followed by what sounded like hissing). My first thought was that the internal speaker had blown somehow (btw, I normally don't use the internal speaker, I have soundsticks). But the internal speaker is fine and so are the soundsticks and iSub. So the next thing that I did was pop the side open, very carefully so as not to touch anything, but I didn't see anything apparently wrong with the inside either. My next thought (and current theory) was that something inside of the power supply had blown. Btw, I have the power supply/fan upgrade. Don't know if that means anything. I am a very experienced mac user so I know what I'm doing, but I don't know what to make of this problem. I shut it down almost immediatly to let it cool off, but it's up and running again and it seems perfectly fine. No wierd stuff happened when the pop occured either. It's a mystery. What should I do? Should I replace the new PSU with my old one (I kept it.)?
    *edit* oh yeah, It's running F@H nearly 24/7 on both processors so it does get a little hotter than most dual 867's if that means anything...

    If it means anything here are my specs:
    PowerMac Dual 867 MDD (purchased in February)
    768MB DDR2100 RAM
    1x original 60GB IBM Hard Drive
    1x 120GB Western Digital Hard SE Drive
    Original 32MB GeForce 4MX
    Harman/Kardon Sounsticks
    Original Combo Drive
    External Que! Fire Firewire CD burner
    NEC MultiSync 1760v LCD monitor attached via VGA
    airport card
    OS 10.2.6

    Help me please. :(
     
  2. macrumors 68040

    patrick0brien

    Joined:
    Oct 24, 2002
    Location:
    The West Loop
    #2
    -alphaone

    Any smell of any kind?
     
  3. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #3
    No

    No no smell of any kind...

    It seems to be fine now, but I'm still worried about it... :(
     
  4. Wes
    macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #4
    I love the smell of burning plastic and silicone in the morning. I have the power supply upgrade too, so I'll watch this thread.
     
  5. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #5
    if its under apple care and still works then let it pop away.

    iJon
     
  6. macrumors 6502a

    Rezet

    Joined:
    Apr 21, 2003
    Location:
    Connecticut, United States of America
    #6
    Bam! That blew up like a fire cracker in the manguss' ass.

    Not that I've ever done that....
     
  7. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #7
    uh...slight problem there...I don't have apple care.
    I bought it from mac warehouse right after the 1Ghz, 1.25, and 1.42's came out.

    SO...What should I do about it? After all it seems normal now. But then again that pop was really loud. It made my ears ring for a few seconds...:eek:
     
  8. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #8
    I suggest buying apple care then, unless your year is up. its not that expensive only about 169 dollars. edit: oops thats the imac/emac price, i think powermac is 249.

    iJon
     
  9. Wes
    macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #9
    You should be under warranty still. Give them a call, I'm sure they'll check it out.
     
  10. macrumors 65816

    alset

    Joined:
    Nov 9, 2002
    Location:
    East Bay, CA
    #10
    If you suspect a problem with the power supply, I recommend not using the machine. Go get it checked out. It's not worth risking an electrical fire.

    Dan
     
  11. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #11
    Is it really worth it though? After all if it was the powersupply (which seems normal now ) I could always pop the old one back in.

    That said, should I do anything at all right now? Is my system in danger? If it is wouldn't it be easier to just put the old powersupply back in that sending it to the shop? The Papst fan made most of the noise difference anyway and I don't mind a few extra db from putting the old psu back in the computer.

    What's your opinion guys? Was it the psu or was it something else? Should I be worried about it?

    btw, the reason that i'm so reluctant to send the computer to the shop right now is that the only other computer that I have to use is an old PowerMac 9500 w/G3 250 :(
     
  12. macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #12
    I would say not to worry about it, swap the power supply if you're feeling especially precautious but chances are good it was simply some part of the casing expanding because of heat, these things do happen...

    watch it carefully tho, if you get anything else weird happening i would have it looked at...

    pnw
     
  13. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #13
    Ok thanks. But just so I know, how long is the manufactures warranty? Where can I find that out? I really don't have the money to get apple care right now and I would like to know if I'm still under the normal manufactures warranty. (If I'm not I'll probably put the old psu in just to be extra safe.)

    -paulwhannel
    I seriously doubt that it was the case expanding because it didn't sound like a sound that plastic would make and it did kinda hiss afterwards...It wasn't an expanding creak or crack, it was a loud pop kinda like a firecracker going off, but with more off a pop to it... it's hard to explain.
     
  14. macrumors regular

    Joined:
    Oct 13, 2002
    Location:
    Memphis
    #14
    If it was just an audible beep beep. I don't think it's anything to worry about... It's probably just the hard drive. It happens to me sometimes on my Dual-867 (MMD)...

    but if it was a loud pop and hissing, you might want to have it checked out....

    I'm cruising on a new 12-inch PB now though... I like it. :)
     
  15. Wes
    macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #15
    Apple warranties are 1 year.
     
  16. macrumors regular

    Joined:
    Dec 20, 2002
    Location:
    The Valley
    #16
    Strange kind of sound to be hearing and then your computer acts fine afterwards.

    Your computer should have come with some rudimentary Apple Hardware diagnostic cd. Check it out.

    If its acting normally, i wouldn't worry about it.

    Apple's limited warranty is for 1 year past purchase date.
     
  17. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #17
    It wasn't a beep beep. My IBM drive makes that sound and I know what it sounds like. It wasn't a beep.

    I need some advice now:
    Should I play it safe and put the old PSU back in (if that's what it really was).

    Or should I do nothing at all.

    Or I could go to the genius bar at the local apple store and ask them about it.

    Or I could see of it's still under the manufactures warranty and if it is send it to them to have it looked at (I really, really don't want to have to do this...I need this machine. I don't think I could live without it for very long...):(


    -Mblazened
    Ok good then I'm still under warranty, but it is wierd...I'll go run the apple diagnostic like you said. Check back later.



    *edit*
    Ok diagnostic complete and, just as I expected, no problems were found.

    BUT, I may have found the problem. My external Que! Fire 12x10x32 FireWire CD burner is no longer being sensed by my computer. It doesn't appear in apple system profiler and the CD I had in it isn't being recoginized. But if this was the culprit of the pop how on earth did it make such a loud noise?

    *edit*
    Oh wait...I just restarted the drive and now it's recoginized. I guess that for some fluke reason it wasn't recoginized on startup...

    Oh well. I guess it's still a mystery. I can't find anything wrong with this thing. What should I do?
     
  18. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #18
    Sorry I had to double post, but I wanted to bump it up a little.

    Anyway I think I have a new theory. Is it possible that just one of the 8 little speakers in my soundsticks blew? As you know each channel has 4 little speakers in them. This may explain why my computer wasn't affected when it happened. And when I was listening to music a few minutes ago I couldn't help noticing that the music sounded a little different. I don't know. Maybe it's just my imagination. What do you think? Is there any way that I can check the speakers to see if one blew?


    *edit*
    Yep, I think that's it. I turened my soundsticks up pretty loud while I was playing music. I put my pinky finger in front of each speaker to feel the vibrations in the air from each one individually. I tried it on both channels individually. I'm pretty sure that the bottom speaker on the right channel is blown. I don't have an official way of checking for sure though.

    I guess this explains why the sound sounded like the sound the internal speaker makes when it initializes on startup only about 50x as loud.

    But then again what would cause a speaker to just spontaneously blow when not in use? I'm only about 70% sure that it was the culprit.
     
  19. macrumors regular

    Joined:
    Feb 15, 2003
    Location:
    Connecticut
    #19
    I sort of doubt it was one of your speakers, but it shouldn't be too hard to tell if one of the elements isn't vibrating. If you can't just see the vibration, you can detect it by putting a couple of grains of sugar or something on front of each element while playing music.

    If you haven't already, check your main logic board and any cards (especially your video card) for visibly blown electrolytic capacitors. Electrolytics can explode quite violently if pushed beyond their rated capacity for too long. I can't think of any major capacitors that wouldn't immediately be missed, but it is an easy check so you might as well try. :)
     
  20. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #20
    wait and replace them with the jbl encounters. www.jblencounter.com

    iJon
     
  21. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #21
    Yes I was actually planning to. The USB audio stuttering is starting to drive me nuts. The difference in sound isn't really noticable, but still. I'll prolly sell the soundsticks on ebay to help pay for the encounters. I wonder how much they cost. If the price is low enough and I have enough money I might just get the 5.1's with a Revolution card to go with it. ahhh...:cool:

    -ozubahn
    I already checked for blown capacitors and there were none, atleast visible ones.

    Well...Case closed I guess.:) I'm pretty sure that the speakers caused the sound.
     
  22. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #22
    Case Closed

    Of all of the things. It wasn't my psu, it wasn't my soundsticks, it was my mouse! Well specifically the batteries inside of my Microsoft wireless intellimouse explorer. One of the alkaline (sp?) batteries that I had put inside of the mouse while my trusty NiMH rechargable batteries were recharging had exploded! I figured this out just now when I heard another, much much quieter pop. I thought, oh no not again, but then I heard a quiet clicking noise. I then decided to follow the noise. I followed it right to my mouse.

    Really wierd...

    I'm happy that it wasn't my computer! :D :D :D
     
  23. macrumors regular

    Joined:
    Feb 15, 2003
    Location:
    Connecticut
    #23
    Re: Case Closed

    Very interesting. What brand of battery was it? Maybe I should avoid them. :)

    Anyway, it is good that you found the cause, and that it is easy to fix.
     
  24. thread starter macrumors 6502

    Joined:
    Aug 12, 2003
    #24
    Re: Re: Case Closed

    They were Duracell. And the wierd thing is that they weren't old or overstressed or anything. The expriation date on them says Mar 2009. eeww...Now I have whatever that stuff was from inside of the battery on several places on my desk (it decided that it would be nice to take a little roll around my desk). Any ideas on how to get this stuff off? Btw it's a wood desk.

    *edit*
    Nevermind I got the stuff off.:)
     
  25. macrumors regular

    Joined:
    Feb 15, 2003
    Location:
    Connecticut
    #25
    Uh oh. I don't know what you should do, but do it quickly. The last time I heard of an exploding battery was when, as a little kid, I managed to open one and spill its guts on a nice wooden coffee table. It left a brown blotch that persists to this day. :(

    I don't remember what battery chemistry that was, or how it might differ from modern Duracells, but I wish you luck. Get it off the surface as quickly as you can, and hope for the best. Or hope for someone who knows what their talking about. That would be even better.


    --- Oops, didn't see your edit. A happy ending. :)
     

Share This Page