urgent help with imac

Discussion in 'Mac Basics and Help' started by bep207, Sep 2, 2006.

Thread Status:
Not open for further replies.
  1. bep207 macrumors 6502

    Joined:
    Jul 20, 2006
    #1
    hi,
    i shipped this computer to a buyer. he recieved the package via UPS and said that the two exterior boxes were badly damaged. The computer itself showed no exterior damage. However when the computer is on for very long at all the screen does this. any ideas on how to fix it?
    thanks
    blake
     

    Attached Files:

  2. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #2
    Tell me you got insurance, right? They'll cover it if you did, if you didn't... you're screwed. It's a video issue, and that's soldered into the mobo (which is basically the computer). :( there's nothing you can do but claim for insurance.
     
  3. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    He's got a thread on the UPS end of the issue here...
     
  4. bep207 thread starter macrumors 6502

    Joined:
    Jul 20, 2006
    #4
    yeah sorry about the double post. i do have insurance i was hoping it was something i could get fixed without filing a claim. anyone have experience with UPS claims. i insured it for 1500, i made sure they packaged it themselves and inspected it. they also inspected it on arrival to see the damage.
     
  5. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #5
    Go to you're other thread, this is about to be wastelanded. :rolleyes:

    Double posting is a no no at MacRumors.
     
  6. bep207 thread starter macrumors 6502

    Joined:
    Jul 20, 2006
    #6
    this is not so much of a double post. this thread is more of a post about help with fixing the video problem. the other post is about what to do with UPS.
    thanks for your opinion.
     
Thread Status:
Not open for further replies.

Share This Page