URGENT: iPod Nano 4G Stopped Working!

Discussion in 'iPod' started by ThE.MeSsEnGeR, Sep 6, 2009.

  1. macrumors 6502a

    ThE.MeSsEnGeR

    Joined:
    Jan 26, 2009
    Location:
    Caracas, Venezuela
    #1
    Hey All,

    So, my sister's ipod nano (4th gen) just stopped working by itself, its only a couple months old! ... it had more than half of the battery... and it just wont turn on again... i connected to my macbook, itunes wont recognize it, connected it to my sis's laptop (toshiba) also nothing, connected it to a bose home speaker, nothing... wall plug, nothing!! :mad::mad:
    what can i do?? my sis told me she didnt drop it or wet it.... or anything.... :confused::confused:

    PLZ, reply ASAP...

    Thanks a lot for the help...


    PS. i purchased it 2 months ago from an apple store in venezuela... and now we're in lebanon... is the garantee international?? can i exchange it here? or what can i do??
     
  2. macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #2
  3. thread starter macrumors 6502a

    ThE.MeSsEnGeR

    Joined:
    Jan 26, 2009
    Location:
    Caracas, Venezuela
    #3
    thanks a lot for your help, but the ipod wont even turn on, connect to itunes, or even make a sign that its alive....
     
  4. macrumors 65816

    Pixellated

    Joined:
    Apr 1, 2008
    Location:
    Dartford, UK
    #4
    The warranty is international. Try checking basic things like checking the hold switch etc...
     
  5. thread starter macrumors 6502a

    ThE.MeSsEnGeR

    Joined:
    Jan 26, 2009
    Location:
    Caracas, Venezuela
    #5
    i dont know what just happened, but i tried all the 5R's at the Apple Support Page, and nothing worked.... then a couple minutes later, it just turned on by itself! :confused::confused: (AND w the battery @ 50%!)
    i think it has some woogey-woogey going on inside it! lol!

    but i really appreciate all the help u guyz gave me!!;):D
     

Share This Page