Urgent VPN HELP

Discussion in 'OS X Mountain Lion (10.8)' started by Ratatapa, May 10, 2013.

  1. macrumors 6502a

    Joined:
    Apr 3, 2011
    #1
    I broke something on my mac and i have no idea how to fix it

    Working on Ipsec VPN ( the built one from apple and all worked fine
    I tried to install the ShewClient for another VPN spot (that needed shrew client)

    I used this site to install it

    1) Install the LGPL Qt Framework for Mac OSX ...
    http://get.qt.nokia.com/qt/source/qt-mac-opensource-4.7.1.dmg

    2) Install the current release of the TUN/TAP driver for Mac OSX ...
    http://tuntaposx.sourceforge.net/download.xhtml

    You can then proceed to install the Shrew Soft VPN client ...
    www.shrew.net/download/vpn/vpn-client-install.dmg

    But now my Ipsec is not working anymore, all it does is connecting connecting then it says error please check your config. But before i installed all those 3 it worked #1 and my Ipsec config is still there.

    My ipsec still work on my 2nd mac, so it is a mac problem and not router wise.

    I was able to uninstalled #2 and #3 but my ipsec is still not working

    What can i do!

    (PPTP VPN still works) just my Cisco IPSEC (built in my mac) Using 10.8.3

    Please help me this is urgent mather
     
  2. thread starter macrumors 6502a

    Joined:
    Apr 3, 2011
    #2
    here is my system log

    May 10 11:25:00 machine configd[18]: IPSec connecting to server x.x.x.x
    May 10 11:25:00 machineconfigd[18]: IPSec Phase1 starting.
    May 10 11:25:00 machine configd[18]: SCNC: start, triggered by SystemUIServer, type IPSec, status 0
    May 10 11:25:00 machine racoon[446]: IPSec connecting to server x.x.x.x
    May 10 11:25:00 machine racoon[446]: Connecting.
    May 10 11:25:00 machine racoon[446]: IPSec Phase1 started (Initiated by me).
    May 10 11:25:00 machine racoon[446]: IKE Packet: transmit failed. (Initiator, Aggressive-Mode Message 1).
    May 10 11:25:10 machine configd[18]: IPSec disconnecting from server x.x.x.x
    May 10 11:25:10 machine racoonacoon[446]: IPSec disconnecting from server x.x.x.x


    PS i change the real ip to x.x.x.x on purpose
     
  3. macrumors newbie

    Joined:
    Jul 18, 2012
    #3
    The same problem here. Any solution on your part? I see it's been a couple of months, but any help would be really appreciated.
     

Share This Page