USB device that deactivates other usb ports

Discussion in 'Mac Basics and Help' started by Wolfgang, Jun 14, 2006.

  1. Wolfgang macrumors member

    Joined:
    Jun 12, 2006
    #1
    I have this really old mp3 player that doesnt really work. When ever i plug it into a sub port on my iMac, the others dont work, but every thing is fine as soon as i unplug it from my computer. It does this even when it is plugged in to the surge protector also. Anyone know why this is happening and/or how i can fix it? Thanks alot
     
  2. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #2
    it is either bad or it is pulling to much power shutting off the other usb parts because it takes all the power. try a powered a hub, although your surge protector maybe a powered one which means it probably mp3 player hardware
     
  3. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #3
    This is the perfect excuse to get a new iPod.
     
  4. Wolfgang thread starter macrumors member

    Joined:
    Jun 12, 2006
    #4
    Yeah i have an ipod, but i wanna use the old mp3 player as an external drive since the hard drive in it is just a laptop hard drive
     
  5. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #5
    Don't.
    Not worth the potential damage to your data.
    You can buy a USB memory stick qith 1 Gb for about $30 - 40 so why risk it?
     

Share This Page