USB Modem not working on Macbook

Discussion in 'Mac Accessories' started by FleurDuMal, Jul 4, 2006.

  1. FleurDuMal macrumors 68000

    FleurDuMal

    Joined:
    May 31, 2006
    Location:
    London Town
    #1
    I have a Sagem F@st 800 modem (came free from our ISP, Tiscali) which simply refuses to work on my (just arrived today) Macbook. The installation CD that actually came with the modem does include installation files for OSX, and the modem does appear to install without error. However, after the obligitary restart when the installation finishes, there is no message saying a modem has been detected (like the instructions say there should be) and nothing appears in Networks.

    I am absolutely baffled as to why it won't work. It works fine on my PC, so its not the modem. Nor is it the USB port, as the modem is detected during install. Its after the install that the Macbooks acts as if the modem is not connected!

    I'd greatly appreciate any help guys! Thanks!
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    shot in the dark: Could it be that the whatever it installed was for PPC and doesn't work via Rosetta in the Intel architecture?
     
  3. FleurDuMal thread starter macrumors 68000

    FleurDuMal

    Joined:
    May 31, 2006
    Location:
    London Town
    #3
    Searching around the internet, it looks like you could be right. The released drivers don't seem to be for Intel-based Macs. I don't really want to wait around forever for Sagem to release something, so I think I'll just buy an ethernet modem. Thanks.
     

Share This Page