USB Mouse becomes less responsive - strange?!

Discussion in 'Macintosh Computers' started by andrewcocking, Nov 19, 2003.

  1. andrewcocking macrumors newbie

    Nov 18, 2003
    I have a G4 powerbook, but one really annoying thing about it is that my USB mouse (a microsoft intellimouse) is fine when you first plug it in then becomes less responsive all of a sudden, the solution to this is simply unplugging it and plugging in again, but this is getting very frustrating especially as this problem seems to be becoming more and mroe common.

    Any ideas or suggestions?
  2. kjwebb macrumors regular

    May 19, 2003
    Could be the mouse cable dying.

    This has happened in my house with MS Intillimouse Explorer mice.

    Try it on another computer because it may be the computers USB drivers?

    Thats my 2 aussie cents
  3. Dale Sorel macrumors 6502a

    Dale Sorel

    Jan 12, 2003
    My Kensington StudioMouse does this all the time. After a restart it goes super fast, then upon a sleep/wake cycle it slows down. I've just set the speed to where I like it after waking up.

    I hope there's a fix somewhere in the pipe-works.
  4. Dreadnought macrumors 68020


    Jul 22, 2002
    Almere, The Netherlands
    Have you got any drivers installed of the thing? So yes -> REMOVE them. It sounds like some drivers are in conflict with each other!
  5. andrewcocking thread starter macrumors newbie

    Nov 18, 2003
    no this was without any drivers,
    i've had another look on teh apple site and found this:

    only just started using it but so far so good, this problem hasnt happened since, i'll keep you updated, it could be to early to tell :)

    thanks for your comments too, finding out that this happens to others too suggests it may not be a hradware problem

  6. andrewcocking thread starter macrumors newbie

    Nov 18, 2003
    i take that last post back, it still does it,

Share This Page