USB thumb drive dead!?!!

Discussion in 'Macintosh Computers' started by javabear90, Mar 10, 2005.

  1. macrumors 6502a

    javabear90

    Joined:
    Dec 7, 2003
    Location:
    Houston, TX
    #1
    So my friend wanted me to erase his thumb drive. I thought "ok, no problem" So i format it and in the middle of formating/partioning i get an unknown error. Upon further investigation, he had a secret encrypted partition. I need to get rid of it so I can have the full 1 gb of space. I tried portioning, formating and everything with disk utility. Then I used windows box and did that. Then I used a special Maxtor software thing. The software said it worked and that it formated the drive, however it did not mount and was just as it was before. HELP! I would like to restore the drive to the original fresh state by any means possible.
     
  2. macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #2
    I think all USB drives come FAT-formatted. I don't think Disk Utility is capable of creating FAT filesystems. Are you sure you can't just plug the thing into a PC running Windows, make one big partition on it and put a FAT filesystem on that partition? That should be all there is to it...
     
  3. thread starter macrumors 6502a

    javabear90

    Joined:
    Dec 7, 2003
    Location:
    Houston, TX
    #3
    no, i tried that, it does not work. My computer or what ever does not detect it. Anyway I can't format the thing with ANY format. they give me an error or it does not work. I tried HFS, Unix, NTFS, Fat 16, Fat 32. They all don't work. I even used Maxtor Max Blast 3. I need like a force format thing.
     

Share This Page