Use iBook Restore Disks on PowerMac?

Discussion in 'PowerPC Macs' started by zflauaus, Jun 4, 2006.

  1. zflauaus macrumors 65816

    Joined:
    Nov 19, 2004
    #1
    I'm looking to buy a PowerMac G4 off of eBay. They all either have OS 9 or an earlier version of OS X (10.0, 10.1, 10.2). I would like to put Tiger on it. Can I use my restore disks from my iBook G4 to install Tiger?

    Thanks!
     
  2. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
  3. zflauaus thread starter macrumors 65816

    Joined:
    Nov 19, 2004
    #3
    Thanks for the quick response, even if it was somewhat painful.;) I saw a website online that sold old copies of Mac OS X. Anyone have suggestions besides eBay?
     
  4. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #4
    Apple...
     
  5. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #5
    I say it is alright, and will work. And if it wno't there is no harm about it.


    It just isn't legal....
     
  6. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
    #6
    Aaaaaand you should know we don't discuss illegal things on this forum. Unless you just got 500 posts so you could have an avatar.
     
  7. cyberdogl2 macrumors regular

    Joined:
    Jan 6, 2003
    #7
    hm... i think it really won't work. no way around it
     
  8. medea macrumors 68030

    medea

    Joined:
    Aug 4, 2002
    Location:
    Madison, Wi
    #8
    the disks are checked to see if they match the hardware, which it obviously won't. I am not aware of any way around this.
     
  9. macgeek2005 macrumors 65816

    Joined:
    Jan 31, 2006
  10. zflauaus thread starter macrumors 65816

    Joined:
    Nov 19, 2004
    #10
    iGary: Where exactly on Apple's site will you find older versions of Mac OS X (Panther, Jaguar)?

    GimmeSlack12 & calebjohnston: I'm sorry. I didn't know it was illegal. So to speak.

    macgeek2005: Thanks for the info.
     
  11. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #11
    Why do you need an older version? Tiger will work just fine
     
  12. Macky-Mac macrumors 68030

    Macky-Mac

    Joined:
    May 18, 2004
    #12
  13. macgeek2005 macrumors 65816

    Joined:
    Jan 31, 2006
    #13
    ?
     

Share This Page