Using Airport Extreme with Ubuntu

Discussion in 'Mac Basics and Help' started by joecool85, Dec 12, 2006.

  1. joecool85 macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #1
    I have an 867mhz G4 powerbook with airport extreme and I've been thinking about running Ubuntu on it. Last time I did (a year or more ago) I couldn't get my wireless working, but I've heard that there are now drivers built into the newer linux cores for the airport extreme, does anyone have any experience with this? Specifically with Ubuntu?
     
  2. Canerican macrumors regular

    Joined:
    Jul 22, 2006
    #2
    I used Ubuntu. Had bad experiences with it, so obviously I got rid of it. But I heard the same as you that it has vastly improved... But I really don't think I know any more than you.
     
  3. joecool85 thread starter macrumors 65816

    joecool85

    Joined:
    Mar 9, 2005
    Location:
    Maine
    #3
    Alright, well, if you find out anything let me know.
     
  4. simplebeep macrumors member

    simplebeep

    Joined:
    Sep 28, 2007
    Location:
    SLC
    #4
    An answer...

    I don't know if anybody is still listening to this thread, but I believe I may have found a solution. I haven't tried it, and there may need to be some tweaks, but this is the most promising workaround I've found.

    :D http://ubuntuforums.org/showthread.php?t=142727 :D
     

Share This Page