Using another iPhone's SHSH Blobs

Discussion in 'Jailbreaks and iOS Hacks' started by crampinator, Jan 4, 2011.

  1. macrumors 6502

    Joined:
    Dec 6, 2010
    #1
    Can I use another iPhone's 3GS saved SHSH Blobs to downgrade my iPhone 3GS to 4.1 from 4.2.1?
     
  2. macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #2
    Nope. They are like a fingerprint, unique to the device in question.
     
  3. thread starter macrumors 6502

    Joined:
    Dec 6, 2010
    #3
    My current situation: I was happily running a jailbroken 3GS 4.1 with limera1n. My phone died and I didn't have the chance to save the SHSH Blobs. I restored it and now I'm running 4.2.1, is there no hope for a downgrade?
     
  4. macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #4
    There currently isn't a way to downgrade without the 4.1 blob saved. Sorry.

    Are you sure Cydia doesn't have the 4.1 blob?
     
  5. macrumors 6502a

    Joined:
    Aug 2, 2010
    #5
    What's the point of ever saving SHSHs if you could just ****ing use someone else's?
     
  6. macrumors 68030

    Sedrick

    Joined:
    Nov 10, 2010
    #6
    Man, relax. Legitimate question. Not everyone's a JB wizzard.
     
  7. macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #7
    Sorry to say it but no, no SHSH = No Downgrade. :(

    4.2.1 is all you can do, and currently a tethered Jailbreak. Start saving your SHSHs now so you never are on this situation ever again
     
  8. thread starter macrumors 6502

    Joined:
    Dec 6, 2010
    #8
    How is it possible to check?
     
  9. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #9
    Tinyumbrella.
     
  10. macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #10
    It'll also list what OS's are saved at the top of Cydia when you open it.
     
  11. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #11
    Correct:)
     
  12. macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
  13. thread starter macrumors 6502

    Joined:
    Dec 6, 2010
    #13
    I jus cheked with tinyumbrella, I have no saved SHSHs.
     
  14. macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
  15. macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #15
    I'm running a Jailbreaked (Jailbroken?) 3G on 4.2.1 (8C148) BB 05.15.04 and other than the inability to tether, it runs fine.

    My battery life and overall performance is a little better than when I was running 3.1.3 and JBd with Blackra1n

    Unless you have a need to tether you iPhone to a laptop/notebook or other device for 3G, 4.2.1 is fine and can be JBd with Redsn0w.

    And soon, tethering will be made available for 4.2.1 jailbreaks.

    I'm going to upgrade to an iPhone 5 this summer, but only if they support Flash.

    Otherwise, I'll look at other smart phones.

    The lack of Flash is unacceptable and Apple and Adobe need to stop acting so childish and just make it happen.

    If they don't implement Flash, other smart phones will make the iPhone look like a Dinosaur soon.
     
  16. macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #16
    Good luck with that ;)
     
  17. thread starter macrumors 6502

    Joined:
    Dec 6, 2010
    #17
    Are SHSH blobs saved automatically to Cydia?

    I'm thinking of trying to downgrade but I don't know.
     
  18. macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #18
    IF you clicked the make my life easier button then YES.
     
  19. thread starter macrumors 6502

    Joined:
    Dec 6, 2010
  20. macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #20
    Tinyumbrella can check what cydia has saved so you can decide on what you can downgrade to. It will show at least 4.2.1 as that is being signed now.
     
  21. crampinator, Jan 5, 2011
    Last edited: Jan 5, 2011

    thread starter macrumors 6502

    Joined:
    Dec 6, 2010
    #21
    Tinyumbrella doesn't show any sabed Blobs and I'm sure I clicked make my life easier.

    EDIT: It shows the following:

    iPhone3GS 4.1 (8B117)
    iPhone3GS 4.2.1 (8C148a)
     
  22. macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #22
    Well those are your restore options, take it from there.
    Should have a 4.2b3 in there but don't worry about it as you can't restore to that anyway and we aren't quite yet at the point where we can use it.
     
  23. macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #23
    then you can downgrade to 4.1 congrats but just remember you can't downgrade baseband
     
  24. macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #24
    If not Flash, then HTML5

    Although it is uses more processor and memory resources, the newer smart phones have 1GB+ GHz processors and plenty of memory and should be able to handle HTML5 without issues, other than multitasking numerous apps running the HTML5 plug in simultaneously.

    I expect :apple: to come out with an iPhone5 with enough processor speed and memory that can easily handle HTML 5

    Or at least let's hope so.
     
  25. macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #25
    +1. People never cease to amaze me.

    As far as the "Not everyone's a JB wizzard." comment, nor is everyone a lazy person who must be spoon fed information because they refuse to search or even attempt to learn about anything on their own. Heaven forbid initiative be taken.
     

Share This Page