Using Lion CLIENT to administer 10.5/10.6 Server

Discussion in 'Mac OS X Server, Xserve, and Networking' started by erzeszut, Jul 20, 2011.

  1. macrumors regular

    Joined:
    Jul 13, 2007
    #1
    Anyone successfully using the Server Admin Tools in Lion?

    I upgraded my SL CLIENT to Lion this morning. Downloaded the Server Admin tools for 10.7 (since the installation removed my 10.6 admin tools).

    All of the tools seem to work, EXCEPT for Workgroup Manager. I can't even get past the login box on WGM. The "Connect" button is greyed out, and pressing Enter in the User Name and Password boxes has no effect.

    Is anyone successfully using the 10.7 version of Workgroup Manager? It's possible the first release is just buggy and I should wait for an update. Would like to confirm.
     
  2. macrumors newbie

    Joined:
    Jul 21, 2011
    Location:
    Saint Louis, MO
    #2
    I'll test tomorrow!

    I DL'ed Lion and installed, and noticed Apple was kind enough to delete the admin tools for me!

    Thanks,

    I'm downloading the new lion admin tools now.. will test when i get to work tomorrow and test on my server!

    I hope they work fine!
    :rolleyes:
     
  3. macrumors 68040

    Pressure

    Joined:
    May 30, 2006
    Location:
    Denmark
    #3
    Use "Screen Sharing" or SSH into the box.

    This has already been asked and a similar issue was resolved as late as yesterday ;)
     
  4. macrumors newbie

    Joined:
    Jul 21, 2011
    Location:
    Saint Louis, MO
    #4
    Worked fine

    I was able to connect to a 10.6.8 server with my 10.7 client and 10.7 admin tools.

    Everything worked fine!

    I don't know what problems you might be having!..

    sorry.
     
  5. macrumors 68040

    Joined:
    Jul 11, 2009
    #5
    I'm successfully managing a couple of 10.6.8 servers with the 10.7 Admin tools. The only glitch I saw was that I was unable to set user disk quotas with the 10.7 tools.
     

Share This Page