ut for os x preview 3

Discussion in 'Games' started by cyclist, Jun 18, 2002.

  1. macrumors newbie

    Joined:
    Jan 19, 2002
    Location:
    mpls, mn
    #1
    anybody having a problem running the ut x preview 3 in os x?

    it installed fine for me (i have os x 10.1.5 installed) but gave the following error message when i tried to run it:

    Class Act Member Owner Problem script=48 C++=52:


    ???????????????????


    any help would be appreciated.

    p.s. i'm using a new imac with nvidia gforce2.

    thanks!
     
  2. macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #2
    I have the same machine as you and it works fine for me... you did make sure that you have the original Unreal Tournament installed, right?




    irmongoose
     
  3. thread starter macrumors newbie

    Joined:
    Jan 19, 2002
    Location:
    mpls, mn
    #3
    oops?

    wait. wait.

    there's an unreal tournament out there that works in os x?

    if not, i have the original installed in os 9.

    am i doing something wrong?

    ?????????:confused:
     
  4. macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #4
    Dudes i get way better performance in OSX than under 9 or 8.
    I have a similar set up as you, same vid card at least. I have never recieved the errors you have, i would suggest just removing the UT app and reinstaling it.:confused:
     
  5. macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #5
    Re: oops?

    No I was just making sure you had the 9 version installed... I don't get any errors even now with 10.1.5, and I never have. I suggest you re-install the 9 version, and install the update again too. If that doesn't work... I suggest you contact the Unreal people...




    irmongoose
     
  6. macrumors newbie

    Joined:
    Mar 13, 2002
    #6
    When I fist upgraded to 10.1.5 UT stopped working. Kept getting an "unable to find Drawsprocket context:" error. I reinstalled in 9 and got it to work, sort of. If I try the 1152x870 resolution I get the error again. And I am curenlty suffering from the Missing Resolution problem that 10.1.5 added to the mix. That may or may not have anything to do with it. I have a Digital Audio 667, geForce 2mx, applevision 1710.
     
  7. macrumors 68040

    mac15

    Joined:
    Dec 29, 2001
    Location:
    Sydney
    #7
    I have the same error, I have reinstalled UT 5 times ans it still don't work
     

Share This Page