UT2003 Full Screen on Powerbook? Help!

Discussion in 'Games' started by MacDuff, Jul 7, 2003.

  1. MacDuff macrumors regular

    Nov 17, 2002
    San Francisco
    Hey, I'm running UT2003 on my 1Ghz 15" Powerbook but I can't view it full screen and it sucks. I have the two black vertical bars down the sides of the screen. Does anyone know how to fix this? There are only two resolution options and I'm selecting 1024 x 768. Can I get it to 1280 x 854?

    Thank you a million times over for any help you can give me.
  2. thanatos macrumors newbie

    Jul 31, 2002
    Open the game terminal by hitting shift ~ (what ever that key is called) Then type SETRES 1280x854x16 or if you want 32bit color type 1280x854x32

    Oh and let me know what fps you are getting cause I have the same comp as you. I usually get anywhere from 20-60fps yup I am serious the game is all over the place.

    Oh and to get a readout of fps type stat fps into the game terminal.
  3. TheWitePony macrumors regular

    Jun 24, 2003

    I also have low fps with my 15 inch 1 Ghz powerbook. I have 512 MB ram and the settings set on default (800X600). I get about 15-45 fps. I get this on the demo I just donwloaded, is there a patch available? You think that the performance would be better on the retail game?

    edit: Haha, just realized I had both safari and ichat open while I was playing. Maybe that was the problem.

Share This Page