UT2003 performance

Discussion in 'Games' started by Gout, Jan 14, 2004.

  1. macrumors newbie

    Jan 13, 2004
    I have not seen this addressed before so thought I would see if anybody else knows about this. When playing with settings to maximize framerates it seems that different settings rely on different things. I have

    UT2003 Build UT2003_Build_? the latest
    MacOS 10.3.1
    PowerPC G4/Vger/Altivec @ 867 MHz
    ATI Radeon 8500
    640mb ram

    Texture and character details seem to be ram? dependent. Maybe vid card.

    Physics settings and details in the check boxes (coronas etc.) seem to pe processor dependent.

    I can crank up textures with no loss in framerate.
    800x600 works better than 640x480.
    higher resolutions take a small hit relative to physics detail and the check boxes.

    Interested to see if anybody else has seen this or knows anything about it.
  2. macrumors 65816


    Apr 22, 2003
    If you can turn up your texture quality/resolution without a loss in performance, that means you're processor limited. In other words, your processor isn't fast enough to drive your video card to its fullest.
  3. macrumors member

    Jul 16, 2002
    Skokie/Chicago, Illinois
    I thought that the CPU only takes care of the AI and Physics and that the Video Card that takes care of shading, coronas, dynamic lights, filtering,...., etc.

    Isn't this only true if you have a lot of Video memory? (More than 64MB)
    I take a huge hit from it with my 32MB Geforce 2MX (depends on size of map).

Share This Page