UT2k3 on BootCamp

Discussion in 'Games' started by Razorhog, Oct 17, 2006.

  1. Razorhog macrumors 65816

    Razorhog

    Joined:
    Sep 16, 2006
    Location:
    Arkansas
    #1
    I installed Unreal Tournament 2003 in windows, and applied the latest patch. However When I try to start the game it gives an error. I'm in OS X now and can't remember the error, but was wondering if anyone else has ut2k3 working in bootcamp?
     
  2. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #2
    Boot Camp doesn't run games. Windows runs games. Boot Camp is a drive partitioning/driver creation application.
     
  3. Razorhog thread starter macrumors 65816

    Razorhog

    Joined:
    Sep 16, 2006
    Location:
    Arkansas
    #3
    My bad, Mr. Precise. I just wanted to get the point across that I was attempting to run the game in XP, which is installed on the partition of my hard drive that I created using boot camp. Is that better? Cut some slack every once in a while...
     
  4. ZildjianKX macrumors 68000

    ZildjianKX

    Joined:
    May 18, 2003
    #4
    You'd probably have to give us the error for us to be of any help. Should work fine.
     
  5. Razorhog thread starter macrumors 65816

    Razorhog

    Joined:
    Sep 16, 2006
    Location:
    Arkansas
    #5
    Thanks for the reply. Here is the error:

    UT2003 Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel PentiumPro-class processor @ -1416 MHz with 2032MB RAM
    Video: NVIDIA GeForce 7600 GT (9147)

    Negative delta time!

    History: UGameEngine::Tick <- UpdateWorld <- MainLoop
     
  6. Razorhog thread starter macrumors 65816

    Razorhog

    Joined:
    Sep 16, 2006
    Location:
    Arkansas
    #6
    Just found the answer on another website:

    Right click on your shortcut,select properties, then select compatability. Change your compatability mode to Win98 and everything should run as expected. I run WinXP Home Edition with Service Pack 2. Hope this is helpful to anyone else experiencing the same problem.
     

Share This Page