Vanishing text with Safari?

Discussion in 'OS X Mountain Lion (10.8)' started by jtcedinburgh, Aug 3, 2012.

  1. macrumors regular

    Sep 26, 2010
    Is anyone else experiencing a problem with the latest release of Safari (under ML) whereby the text you are typing into textarea boxes seems to vanish (mainly at the end)?

    Any ideas? Bug? Fixes?

    Thanks. It's driving me daft (it is happening sometimes as I type this too).
  2. thread starter macrumors regular

    Sep 26, 2010
    Hmmmm.... maybe it's just me. I mean, it's pretty weird and I'm not sure exactly what's causing it. Seems odd. Sometimes it happens, sometimes it doesn't. Not yet spotted a pattern to it...
  3. macrumors member

    Jun 25, 2012
    Philadelphia, PA
    It happens to me as well, especially if I'm typing very quickly. Usually on the pages that it happens on if I slow down it'll catch up again.
  4. macrumors regular

    Nov 4, 2011
    Possible that those input fields are doing some kind of intellisearch?
  5. macrumors 601

    Nov 12, 2007
    Not just you, a few mates and myself saw the same thing, really annoying. It's some sort of interface glitches due to auto-correction IMO. Turning off anything related to that might cut down on that.

    Hopefully, Apple will fix this in an update soon.
  6. thread starter macrumors regular

    Sep 26, 2010
    Just tried turning off the automatic correction and it hasn't fixed the problem. It does seem to be intermittent though. Not good. Might have to move over to another browser in the meantime...

Share This Page