Veetle and iPad: Bad combo?

Discussion in 'iPad' started by 2Evan, Sep 12, 2010.

  1. macrumors member

    Joined:
    Jun 10, 2009
    #1
    Even before getting the iPad in June, I thought Veetle (live streaming) and the Pad were a match made in heaven.

    However, the streams always freeze after 5 seconds or so. Bummer!

    Veetle works perfectly on my Macbook Pro and Mini. I've tried at different connection speeds (8 Mbps, 18 Mbps, 30 Mbps) with the same result - frozen stream.

    Has anybody been experiencing the same issue? Any solutions?

    Thks for the replies.
     
  2. macrumors 6502a

    Joined:
    Mar 13, 2010
    #2
    I also had the same freezing issue the last time I tried. But it used to work perfectly before.
     
  3. macrumors newbie

    Joined:
    Sep 16, 2010
    #3
    We're working on it

    We know about the problem. Can't promise when it'll be fixed but we are working on it. Thanks though for the feedback.
     
  4. macrumors 6502a

    ClaireL

    Joined:
    Apr 4, 2010
    Location:
    New Jersey
    #4
    Why is it that I got an infraction for mentioning a site very similar to this many months ago, yet no mod is saying anything now? :confused:
     
  5. thread starter macrumors member

    Joined:
    Jun 10, 2009
    #5
    Thks V for the answer. Greatly appreciated!
     
  6. vcj
    macrumors newbie

    Joined:
    Nov 20, 2010
    #6
    Wireless N

    Hey, I also had this Veetle freezing problem for a while (too long! :) Turns out it was something relatively simple: it was caused by having a Wireless G router. Since I have updated to a Wireless N router the performance of Veetle video has improved massively. Still freezes ocasionally, but will play a lot longer - before it always froze after 5 seconds.

    Hope this helps!
     
  7. thread starter macrumors member

    Joined:
    Jun 10, 2009
    #7
    @vcj

    Defintively helps, thks.

    Changed my router recently, and streams are perfect. Super happy!

    Didn't know about the G and N thing, but was sure it wasn't speed related.
     

Share This Page