Ventrillo on my iMac

Discussion in 'Mac Apps and Mac App Store' started by iEugene, May 24, 2006.

  1. iEugene macrumors regular

    iEugene

    Joined:
    Apr 18, 2006
    Location:
    AZ
    #1
    I have Ventrillo installed on my Intel iMac, it works great with my built in iSight microphone, and is flawless on audio quality. However I have one serious problem with it.

    The only game I play on my Mac is World of Warcraft, and obviously I talk to people through Ventrillo, however there's an error. I understand that at the start of each time I start up my Ventrillo program it says "This is a Beta trial for Mac OS X with bugs still needs to be fixed." Or something along those lines....Anyway, my trouble is that I must have the Ventrillo window highlighted in order for it to recoginize that I am holding down my hotkey (Q) to speak. This can be extremely frustrating during times when I really need to speak and play at the same time. PC's can do this, and I am guessing that it's solely the fact that the Ventrillo folks haven't fixed a bug.

    I have gotten use to having the game in windowed mode and switching back and forth...Honestly it doesn't bother me too much, only at times, but I really would like to play the game and not have to change over to the window.

    Anyone else experience this? Or know anything to fix the solution? Unless it's (as I said earlier) a bug that hasn't been fixed.
     
  2. TallShaffer macrumors member

    Joined:
    Apr 14, 2006
    #2
    I have the exact same setup, here's how you do it:

    Go to Universal Access in sys. prefs, then make sure "Enable access for assistive devices" is checked. That should solve your problem!
     

Share This Page