Ventrilo - Able to connect, but can't hear anyone

Discussion in 'Games' started by mjgunn, Jan 9, 2007.

  1. mjgunn macrumors member

    Joined:
    Sep 7, 2006
    #1
    Using the latest version from ventrilo.com, I connected, and can see that people are speaking (I see their speaker icon lighting up), but I don't hear anything. I searched and found some threads like this

    http://forums.macrumors.com/showthread.php?t=159753&highlight=ventrilo

    but there are other mac users connected and they say then can hear fine. Is there some setting I have to change?
     
  2. Coded-Dude macrumors 6502a

    Coded-Dude

    Joined:
    Jan 4, 2007
    Location:
    Sacramento, CA
    #2
    make sure you are not muted......(bottom left of ventrillo - I believe)
     
  3. mjgunn thread starter macrumors member

    Joined:
    Sep 7, 2006
    #3
    Nope, anyway the problem isn't that they can't hear me, its that I can't hear them.
     
  4. Plutonius macrumors 603

    Plutonius

    Joined:
    Feb 22, 2003
    Location:
    New Hampshire
    #4
    Make sure the vent server is using the speex codec. The GSM one does not work with the Mac version of Ventrillo.

    The Ventrillo home website has a great board for any Ventrillo questions.
     
  5. huck500 macrumors 6502

    huck500

    Joined:
    May 10, 2004
    Location:
    Southern California
    #5
    Every time I connect with Vent, I have to go to system preferences>Sound and change the sound output to my headset.
     
  6. ldkaplan macrumors regular

    ldkaplan

    Joined:
    Jul 8, 2002
    Location:
    N. Georgia
    #6
    Ventrilo typically throws up a warning if the server isn't speex compliant. Check your output in settings. Or maybe it's input...I get the confused (and typically blow out the ears of folks on vent :p)
     

Share This Page