Verizon iPhone 5 LTE Issues

Discussion in 'iPhone' started by ajanowitz, Jan 2, 2013.

  1. macrumors member

    Feb 3, 2011
    I haven't been able to get on to LTE for the past 2 days anybody else having this problem?

    I am on verizon
  2. macrumors 68020

    Apr 12, 2011
    Working fine here. Have you tried rebooting your phone? Have you tried resetting network settings?
  3. thread starter macrumors member

    Feb 3, 2011
    I haven't how would I do that....also I am located in Maryland so not sure if there is a outage.
  4. macrumors 6502a

    Nov 29, 2011
    could be hardware/software issue.

    Restoring in iTunes would deal with any software issues. If it's hardware, call Apple and schedule an appointment with a Genius. They most likely swap the phone out if something is up with the lte chip..
  5. macrumors 68020

    Apr 12, 2011
    Try rebooting or resetting network settings before restoring or calling apple. let's not go overboard here until you try the obvious first. Hold power and home button until the screen goes black and apple log appears. Your phone is rebooting. To reset network settings, tap settings, general, Reset, and reset network settings.
  6. macrumors 603


    Mar 22, 2010
    There could be something going on with the tower in your area. Call Verizon.
  7. macrumors 65816

    Jun 29, 2008
    Restore the phone in iTunes. If not call verizon see if there is an outage.
  8. macrumors Nehalem


    Apr 16, 2008
    At the iPhone hacks section.
    Before you restore it and go through all the hassle of transfering all your stuff back try a reset network settings. Settings/general/reset/reset network settings.
    If it still wont connect to LTE I'd give your carrier a call to see if there's an outage in your local area or to see if there's any account settings that need to be changed/adjusted on their end.
    Oh, also make sure your LTE is enabled on your phone. Settings/general/cellular/ enable LTE ON.

Share This Page