Verizon iPhone 5 Reception Issues (Boston Area)

Discussion in 'iPhone' started by lordofthereef, May 23, 2013.

  1. macrumors 604

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #1
    Fair warning... this is a ridiculous noobie thread...

    My wife's iPhone 5 has been "acting up". I say this because she will, seemingly randomly, lose data on the thing. It will go from LTE to the little circle thing out of the blue. Also, the other day (and this has been happening more frequently apparently, but I was with her this time), with four bars of signal strength she could barely hear the person on the other line. By the way, the other line was a a landline, specifically the Mini dealership in Boston.

    We live in Boston, so I wouldn't expect this to be a cell tower issue. She has only had the phone about five months, prior to that it was an iPhone 4, and didn't have any problems like this (granted no LTE, but she was also never off of 3G either).

    I guess the reason I am posting this is I am not sure what to do. I feel like the Apple store will just say they can't reproduce the issue, so tough break. It doesn't happen ALL the time, but she says it is frequent enough hat it bothers her. Being that she isn't really a heavy data user NOR heavy on the minutes she uses per month, I tend to think this is a bigger problem than it should be.

    Anyway, not sure what I am looking for here, LOL. Maybe see if any other Boston VZW users have experienced similar? I guess I just don't want to waste my time at the Apple store and be told to go home. :p
     
  2. macrumors 68000

    Joined:
    Aug 25, 2011
    #2
    Have you rebooted the phone? If yes, then try going to a Verizon store and replace the Sim card. It could be as simple as one of those. If that does not work, do a restore as new on itunes on computer. If that fails, go to Apple and get it replaced. That way you can tell them you gave all three of those a try before you brought it back to them as they would tell you to do those first.
     
  3. thread starter macrumors 604

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #3
    I've done everything but a sim swap. It gets a little complicated because she is on a corporate account, so we Can't just walk into Verizon and ask for a new sim as far as I know.
     
  4. macrumors newbie

    VictoryHighway

    Joined:
    Jun 22, 2008
    Location:
    Hopedale, MA
    #4
    I've had similar issues on VZW in the Boston (well Eastern Mass) area. I did everything including the phone replacement. Haven't tried a SIM card replacement, though.
     
  5. macrumors 68020

    KUguardgrl13

    Joined:
    May 16, 2013
    Location:
    Kansas, USA
    #5
    I've been having a similar issue in Kansas City. Going in today to ask of it's a network issue or the result of dropping my phone yesterday.
     
  6. macrumors regular

    Joined:
    Apr 10, 2008
    #6
    I have the VZW iPhone5 32GB in Boston and have been having similar problems. Remember that LTE is only for data as far as I know and that anytime you make a call you will see the phone show the little o until you hang up at which time you will see it go back to LTE. I get weird reception issues all the time, especially if I am in a building on a high floor. I was very surprised by this because my wife has an IP4 on VZW and has 0 reception problems in any building. Also, I notice my LTE speeds vary all over the place.

    Recently though, even my wife has had problems especially with texting. A reboot of the phone seems to have helped but she was not getting texts and texts were not getting to their recipients until hours or days later.
     
  7. thread starter macrumors 604

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #7
    The data isn't dropping due to her taking a call. She will literally be surfing on LTE, and all of the sudden the data just tanks. Not sure what the deal is. The voice thing is a newer issue. he put it on speaker for me so I could hear. It sounded exactly like when you are teetering between one bar and no signal. The kicker is, she was at full bars while making the call near Fenway. There wasn't a game or anything, so I would be surprised if the towers were overloaded. What's more surprising is she hasn't experienced this issue before.

    Texting is a good point. She has been dropping iMessage seemingly randomly as well (messages will send as SMS). Not a huge issue, as we both have unlimited texting packages, just something we have noticed. I wasn't sure if it was her phone or mine (I am on AT&T), but my guess is that it's hers.

    I guess I am somewhat comforted that someone has tried a handset replacement and it didn't work., however that also means the issue likely won't fix with anything I can do...
     
  8. macrumors 68040

    AutoUnion39

    Joined:
    Jun 21, 2010
    #8
    Where in Boston are all of you having these issues? I don't have a VZW phone, but have a VZW mifi. I'll go check it out
     
  9. macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
    #9
    next time it switches to GPRS (little circle) take a screen shot, and when it switches back to 4G/LTE, take another screenshot. Also, take a photo of where you are when it happens, if they say you're probably indoors or something.

    There's no reason whatsoever you should be getting GRPS, especially in freakin' boston.
     
  10. thread starter macrumors 604

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #10
    I agree. Very odd that its happening in Boston. Thats why i felt it might be hardware (which i guess it still may be). It's never been indoors that we've noticed. Occasionally driving, but never indoors.
     

Share This Page