very slow wifi to netgear

Discussion in 'Mac Basics and Help' started by Greebazoid, Sep 13, 2006.

  1. Greebazoid macrumors regular

    Joined:
    Mar 20, 2006
    Location:
    Cape Town
    #1
    Howdy y'all

    I recently installed a Netgear DG834Gv3 DSL and wifi router.

    in theory, its a 54Mb/s wifi chap, but subjectively, I'm not getting more than 1MB/s thruput - and thats to another Mac thats connected via Gb ethernet. Distance to the router is about 10ft away..

    A friend remembered that there is a setting somewhere on the netgear that needs to be set for the mac - but I cant find any reference to it anywhere

    anyone know what it needs to be set to?
     
  2. blodwyn macrumors 65816

    Joined:
    Jul 28, 2004
    Location:
    Portland, Oregon
    #2
    Can't help you on the setting, but if your wifi connectionis encrypted then that would slow things a bit, or maybe you have some other WAPs close by that are interfering.

    Also 54Mb/s is a theoretical maximum of around 6-7 MB/sec. With the extra bytes added into the data packets you will never see this in real data transfers.
     
  3. Greebazoid thread starter macrumors regular

    Joined:
    Mar 20, 2006
    Location:
    Cape Town
    #3
    agreed - 54Mb/s is theoretical, but considering the location of the mac to the router and the signal strength etc, I'd expect to peak at close to that with averages of 50%

    thats still a whole bunch better than I'm currently getter.
     

Share This Page