Video artifacts on New TV - HardWare Issue

Discussion in 'Apple TV and Home Theater' started by phj, Jul 30, 2010.

  1. phj
    macrumors newbie

    Dec 1, 2008
    I'm getting video artifacts on my new (December 2009) Visio 55-inch LCD when using my Apple TV (original 40 GB). I'm connected using HDMI. I'm getting diagonal streaks and dead pixels on the screen in random locations. Is this a hardware issue with the Apple TV or a software issue with the software and my new TV?:(
  2. macrumors member

    Jul 14, 2010
    Random question to your question... are you going through a receiver?

    I had a crazy problem with my Mac mini connected via HDMI where if there was too much text on the screen the image would FREAK out. Connected directly to the TV, it was fine. No idea why the receiver would do that, but it did. Try connecting directly to the TV if you aren't already.

    If you are, no idea dude.
  3. macrumors 6502a

    Dec 30, 2008
    Nottingham, UK
    Do you get the same problem if you try it on a different TV? That the easiest way to see if it's the TV or the ATV.
  4. phj
    thread starter macrumors newbie

    Dec 1, 2008
    Direct connect

    This is a direct connect through HDMI. I'll try another TV and see if it goes away. I did read somewhere that the video chip may have a problem in the early models. If so, what can I do?
  5. macrumors 68020

    Mar 31, 2010
    I have read where the ATV can cause artifacts if it gets too hot. You don't have it in an enclosed cabinet or something do you?

Share This Page