video camera is not being recognized by computer

Discussion in 'Mac Basics and Help' started by pinkchaos, Jul 12, 2006.

  1. pinkchaos macrumors newbie

    Joined:
    Jul 12, 2006
    #1
    hi everyone. I have been trying to connect my video camera to my computer and read a post about connecting VCR to camera and connecting camera to computer through a firewall. I have done all of that and when I do not have the video camera connected to the computer the video in the VCR will play in the video camera screen. However, when I connect the video camera the the computer it stops and imovie says the camera is connected but there is no tape. Am I doing something wrong? The camera is set in VCR mode and works just fine when not connected to the computer, but the minute I attach them it stops playing. Just wondering if anyone knows what to do or if anyone else has had this problem. Thanks so much!
     
  2. Artful Dodger macrumors 68020

    Artful Dodger

    Joined:
    May 28, 2004
    Location:
    In a false sense of reality...My Mind!
    #2
    If I'm reading this correct you might have to click on the import button within iMovie or make sure that the camcorder is set to "play" (mine is play and not VCR mode) then I click import. I have in the past had to select my MiniDV from the clip/import (select the camera and then choose from the pulldown). Also in my MiniDV I can't have a tape in it to use the pass-through (just for future reference).
    I hope this is what you mean :cool:
     

    Attached Files:

Share This Page