VIDEO NOT PLAYING FULL (iPod) SCREEN

Discussion in 'iPod' started by mikebatho, Sep 7, 2006.

  1. mikebatho macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    This plays ok on the google video page, but when I save it/import it onto the ipod & play it there, I get a tiny thumbnail to the left of the screen, the clip's title in the centre, and full sound, but no moving images...

    http://video.google.co.uk/videoplay?docid=-6497257644936185526&q=CAT

    Any ideas?

    I'm definitely downloading the correct file from the dropdown box - 'Video iPod'
     
  2. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #2
    Surely someone must have come across this before....?
     
  3. p0intblank macrumors 68030

    Joined:
    Sep 20, 2005
    Location:
    New Jersey
    #3
    This may sound kind of obvious, but are you sure you're selecting the video from the Videos section on your iPod? I know you can play video Podcasts with just the album art and audio. I've done it by accident a few times.
     
  4. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #4
    I'm going into VIDEO...and selecting MOVIES.....

    I then get the list of all movies I have on there. A couple of trailers that work perfectly, and all the ones I downloaded today, which are as described above...

    I had this problem with the SCANNER DARKLY trailer from apple, too.....:confused:
     
  5. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #5
    OK, I've cracked it.

    Forgive me if this was a waste of time.

    I had a fiddle with VIDEO SETTING, and switched TV OUT off. That's done the trick.

    It was a trial and error thing, as I'm not used to the ipod video.

    Cheers.
     

Share This Page