1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Video picture gone wild!

Discussion in 'Macintosh Computers' started by crazytom, Jun 18, 2003.

  1. macrumors 6502a

    crazytom

    #1
    Here's some weirdness. Every time I put my Dual GHz MDD to sleep, this is what the screen looks like after I wake it. Anyone else experience this???
     
  2. macrumors 6502a

    crazytom

    #2
    Oops. Problem getting the image up here...and my video card is an ATI 9000.

    Let's try this again:
     
  3. macrumors 68000

    Freg3000

    #3
    It might be driver problems. Check out Apple's help section to see if there are any driver problems with your GPU. I think there are.
     
  4. macrumors 6502a

    crazytom

    #4

    Been there, done that: no luck. :(

    I'm thinking I'm going to have to send the card back to ATI for a replacement...but man, I don't want to be video-less for weeks.
     
  5. macrumors 6502a

    celaurie

    #5
    Can you post a bigger pic, or pm one over?

    Have you managed to get to the source of the problem yet?

    Chris, the curious one
     
  6. macrumors 6502a

    crazytom

    #6
    I haven't pinned down the problem. Just that is ONLY happens when I wake the computer from sleep...it's OK if the screensaver kicks in.

    Let's try this one:
     
  7. macrumors 6502a

    crazytom

    #7
    I'm just amazed that I can grab this image. That should tell me something, but I don't know what. I know it's not my monitor. The image gets worse (the purple shading) when move a window. It's really bizarre....
     
  8. macrumors 68030

    mnkeybsness

    #8
    this almost looks like magnetic interference, but if the "grabbed" image shows like this then it's not magnetic.

    possiblity: your video card is bad.
     
  9. macrumors 6502a

    crazytom

    #9
    Yes, I better send it back to ATI sooner than later. Anyone know if an older ATI Rage Pro will work in my MDD?
     

Share This Page